mirror of https://lore.kernel.org/lkml/
 help / color / mirror / Atom feed
From: Felix Kuehling <felix.kuehling@amd.com>
To: "Deepak R Varma" <drv@mailo.com>,
	"Alex Deucher" <alexander.deucher@amd.com>,
	"Christian König" <christian.koenig@amd.com>,
	"Pan, Xinhui" <Xinhui.Pan@amd.com>,
	"David Airlie" <airlied@gmail.com>,
	"Daniel Vetter" <daniel@ffwll.ch>,
	amd-gfx@lists.freedesktop.org, dri-devel@lists.freedesktop.org,
	linux-kernel@vger.kernel.org
Cc: Saurabh Singh Sengar <ssengar@microsoft.com>,
	Praveen Kumar <kumarpraveen@linux.microsoft.com>
Subject: Re: [PATCH] drm/amdkfd: Use resource_size() helper function
Date: Mon, 9 Jan 2023 16:07:49 -0500	[thread overview]
Message-ID: <07d92fbf-7573-dde0-958e-20845b8b1089@amd.com> (raw)
In-Reply-To: <Y7nRdaDtptxE8Rwd@ubun2204.myguest.virtualbox.org>


Am 2023-01-07 um 15:09 schrieb Deepak R Varma:
> On Fri, Dec 23, 2022 at 02:45:00AM +0530, Deepak R Varma wrote:
>> Use the resource_size() function instead of a open coded computation
>> resource size. It makes the code more readable.
>>
>> Issue identified using resource_size.cocci coccinelle semantic patch.
>>
>> Signed-off-by: Deepak R Varma <drv@mailo.com>
>> ---
> Hello,
> Requesting a review and feedback on this patch proposal?

I applied the patch to amd-staging-drm-next.

Thanks,
   Felix


>
> Thank you,
> ./drv
>
>
>

      reply	other threads:[~2023-01-09 21:13 UTC|newest]

Thread overview: 3+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2022-12-22 21:15 Deepak R Varma
2023-01-07 20:09 ` Deepak R Varma
2023-01-09 21:07   ` Felix Kuehling [this message]

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=07d92fbf-7573-dde0-958e-20845b8b1089@amd.com \
    --to=felix.kuehling@amd.com \
    --cc=Xinhui.Pan@amd.com \
    --cc=airlied@gmail.com \
    --cc=alexander.deucher@amd.com \
    --cc=amd-gfx@lists.freedesktop.org \
    --cc=christian.koenig@amd.com \
    --cc=daniel@ffwll.ch \
    --cc=dri-devel@lists.freedesktop.org \
    --cc=drv@mailo.com \
    --cc=kumarpraveen@linux.microsoft.com \
    --cc=linux-kernel@vger.kernel.org \
    --cc=ssengar@microsoft.com \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox

all inboxes | Powered by JetHome®