From: Torrey Hoffman <thoffman@arnor.net>
To: Adrian Bunk <bunk@fs.tum.de>
Cc: Andrew Morton <akpm@osdl.org>, Greg KH <greg@kroah.com>,
Linux-Kernel List <linux-kernel@vger.kernel.org>,
linux-usb-devel list <linux-usb-devel@lists.sourceforge.net>
Subject: Re: 2.6.4-rc1-mm1: multiple definitions of `debug'
Date: Mon, 01 Mar 2004 09:49:44 -0800 [thread overview]
Message-ID: <1078163384.25556.16.camel@moria.arnor.net> (raw)
In-Reply-To: <20040301011012.GI13764@fs.tum.de>
On Sun, 2004-02-29 at 17:10, Adrian Bunk wrote:
> The new drivers/usb/input/ati_remote.c driver thinks "debug" would be a
> good name for a global variable...
(blush) Mea culpa. Sorry!
>
> cu
> Adrian
--
Torrey Hoffman <thoffman@arnor.net>
next prev parent reply other threads:[~2004-03-01 17:36 UTC|newest]
Thread overview: 21+ messages / expand[flat|nested] mbox.gz Atom feed top
2004-02-29 22:06 2.6.4-rc1-mm1 Andrew Morton
2004-02-29 22:24 ` 2.6.4-rc1-mm1 Christoph Hellwig
2004-02-29 22:31 ` 2.6.4-rc1-mm1 Andrew Morton
2004-03-02 13:52 ` 2.6.4-rc1-mm1 bill davidsen
2004-03-01 1:02 ` 2.6.4-rc1-mm1 Nick Piggin
2004-03-01 1:14 ` 2.6.4-rc1-mm1 Andrew Morton
2004-03-01 1:30 ` 2.6.4-rc1-mm1 Nick Piggin
2004-03-01 1:45 ` 2.6.4-rc1-mm1 Nick Piggin
2004-03-01 2:05 ` 2.6.4-rc1-mm1 Andrew Morton
2004-03-01 1:10 ` 2.6.4-rc1-mm1: multiple definitions of `debug' Adrian Bunk
2004-03-01 1:41 ` Andrew Morton
2004-03-01 17:49 ` Torrey Hoffman [this message]
2004-03-01 1:39 ` 2.6.4-rc1-mm1 Marc-Christian Petersen
2004-03-01 1:46 ` 2.6.4-rc1-mm1 Marc-Christian Petersen
2004-03-01 11:26 ` posix message queues, was 2.6.4-rc1-mm1 bert hubert
2004-03-01 14:27 ` Krzysztof Benedyczak
2004-03-01 16:41 ` 2.6.4-rc1-mm1 Prakash K. Cheemplavam
2004-03-02 13:38 ` 2.6.4-rc1-mm1 Prakash K. Cheemplavam
2004-03-02 20:45 ` 2.6.4-rc1-mm1, as scheduler causes higher idle temp? Prakash K. Cheemplavam
2004-03-02 21:11 ` Andrew Morton
2004-03-02 21:39 ` Prakash K. Cheemplavam
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=1078163384.25556.16.camel@moria.arnor.net \
--to=thoffman@arnor.net \
--cc=akpm@osdl.org \
--cc=bunk@fs.tum.de \
--cc=greg@kroah.com \
--cc=linux-kernel@vger.kernel.org \
--cc=linux-usb-devel@lists.sourceforge.net \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®