From mboxrd@z Thu Jan 1 00:00:00 1970 Return-Path: Received: (majordomo@vger.kernel.org) by vger.kernel.org via listexpand id S1751268AbWGASim (ORCPT ); Sat, 1 Jul 2006 14:38:42 -0400 Received: (majordomo@vger.kernel.org) by vger.kernel.org id S1751277AbWGASim (ORCPT ); Sat, 1 Jul 2006 14:38:42 -0400 Received: from mx.pathscale.com ([64.160.42.68]:57821 "EHLO mx.pathscale.com") by vger.kernel.org with ESMTP id S1751268AbWGASim (ORCPT ); Sat, 1 Jul 2006 14:38:42 -0400 Subject: Re: [PATCH] Add memcpy_nc, a copy routine that tries to keep cache pressure down From: "Bryan O'Sullivan" To: Arjan van de Ven Cc: linux-kernel@vger.kernel.org, davem@davemloft.net In-Reply-To: <1151742454.3195.10.camel@laptopd505.fenrus.org> References: <1151742454.3195.10.camel@laptopd505.fenrus.org> Content-Type: text/plain Date: Sat, 01 Jul 2006 11:38:43 -0700 Message-Id: <1151779123.2194.22.camel@localhost.localdomain> Mime-Version: 1.0 X-Mailer: Evolution 2.6.2 (2.6.2-1.fc5.5) Content-Transfer-Encoding: 7bit Sender: linux-kernel-owner@vger.kernel.org X-Mailing-List: linux-kernel@vger.kernel.org On Sat, 2006-07-01 at 10:27 +0200, Arjan van de Ven wrote: > can we give this a more descriptive name please? Say > memcpy_cachebypass() or something? Sure. I figured there was no way to coax a better name out of people short of posting a patch with a bad name :-)