mirror of https://lore.kernel.org/lkml/
 help / color / mirror / Atom feed
From: Bernd Petrovitsch <bernd@petrovitsch.priv.at>
To: Roel Van Nyen <roel.vannyen@gmail.com>
Cc: Greg Kroah-Hartman <gregkh@suse.de>,
	Forest Bond <forest@alittletooquiet.net>,
	linux-kernel@vger.kernel.org
Subject: Re: [PATCH] Staging: vt6656: Change the define FALSE and TRUE to the lower case variant.
Date: Tue, 13 Jul 2010 11:21:55 +0200	[thread overview]
Message-ID: <1279012915.28403.235.camel@thorin> (raw)
In-Reply-To: <1278969997-24254-1-git-send-email-roel.vannyen@gmail.com>

Hi!

On Mon, 2010-07-12 at 23:26 +0200, Roel Van Nyen wrote:
[...]
> @@ -178,7 +178,7 @@ vMgrDecodeBeacon(
>              break;
>          case WLAN_EID_RSN_WPA:
>              if (pFrame->pRSNWPA == NULL) {
> -                if (WPAb_Is_RSN((PWLAN_IE_RSN_EXT)pItem) == TRUE)
> +                if (WPAb_Is_RSN((PWLAN_IE_RSN_EXT)pItem) == true)
>                      pFrame->pRSNWPA = (PWLAN_IE_RSN_EXT)pItem;
>              }
>              break;

Am I the only one who thinks that this should better be
----  snip  ----
@@ -178,7 +178,7 @@ vMgrDecodeBeacon(
             break;
         case WLAN_EID_RSN_WPA:
             if (pFrame->pRSNWPA == NULL) {
-                if (WPAb_Is_RSN((PWLAN_IE_RSN_EXT)pItem) == TRUE)
+                if (WPAb_Is_RSN((PWLAN_IE_RSN_EXT)pItem))
                     pFrame->pRSNWPA = (PWLAN_IE_RSN_EXT)pItem;
             }
             break;
----  snip  ----
- if only for readability and understandability?

	Bernd
-- 
Bernd Petrovitsch                  Email : bernd@petrovitsch.priv.at
                     LUGA : http://www.luga.at


  reply	other threads:[~2010-07-13  9:22 UTC|newest]

Thread overview: 3+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2010-07-12 21:26 Roel Van Nyen
2010-07-13  9:21 ` Bernd Petrovitsch [this message]
2010-07-13  9:36   ` Roel Van Nyen

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=1279012915.28403.235.camel@thorin \
    --to=bernd@petrovitsch.priv.at \
    --cc=forest@alittletooquiet.net \
    --cc=gregkh@suse.de \
    --cc=linux-kernel@vger.kernel.org \
    --cc=roel.vannyen@gmail.com \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox

all inboxes | Powered by JetHome®