On Sat, 2012-05-19 at 10:30 +0200, Joel Reardon wrote: > + crypto_lookup = le64_to_cpu(dn->crypto_lookup); > + if (zbr->crypto_lookup != 0) > + ubifs_assert(zbr->crypto_lookup == > + crypto_lookup); This "crypto_lookup" name is too long. Would you mind if we re-name it to "ksa_pos" instead (KSA position)? Then we'll wrap less lines. We can do this as a separate patch on top of this one. How does this sound to you? -- Best Regards, Artem Bityutskiy