On Fri, 2012-11-09 at 12:36 -0300, Ezequiel Garcia wrote: > struct mtd_blktrans_ops is a type, and mtd_blktrans_ops is a variable. > To improve code clarity it's better to not use the same names, > so we just change the latter. > > Cc: David Woodhouse > Signed-off-by: Ezequiel Garcia Pushed to l2-mtd.git, thanks! -- Best Regards, Artem Bityutskiy