From: Stefan Hajnoczi <stefanha@gmail.com>
To: devel@driverdev.osuosl.org
Cc: Markus Grabner <grabner@icg.tugraz.at>,
Greg Kroah-Hartman <gregkh@linuxfoundation.org>,
line6linux-devel@lists.sourceforge.net,
<linux-kernel@vger.kernel.org>,
Laurent Navet <laurent_navet@yahoo.com>,
Stefan Hajnoczi <stefanha@gmail.com>
Subject: [PATCH 2/6] staging: line6: wrap comment to 80 chars in driver.c
Date: Fri, 11 Jan 2013 23:08:10 +0100 [thread overview]
Message-ID: <1357942094-11495-3-git-send-email-stefanha@gmail.com> (raw)
In-Reply-To: <1357942094-11495-1-git-send-email-stefanha@gmail.com>
Fix the following checkpatch.pl warning:
WARNING: line over 80 characters
#1107: FILE: staging/line6/driver.c:523:
+ /* Wait for data length. We'll get a couple of 0xff until length arrives. */
Signed-off-by: Stefan Hajnoczi <stefanha@gmail.com>
---
drivers/staging/line6/driver.c | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/drivers/staging/line6/driver.c b/drivers/staging/line6/driver.c
index 96cfbc9..1b05633 100644
--- a/drivers/staging/line6/driver.c
+++ b/drivers/staging/line6/driver.c
@@ -520,7 +520,7 @@ int line6_read_data(struct usb_line6 *line6, int address, void *data,
return ret;
}
- /* Wait for data length. We'll get a couple of 0xff until length arrives. */
+ /* Wait for data length. We'll get 0xff until length arrives. */
do {
ret = usb_control_msg(usbdev, usb_rcvctrlpipe(usbdev, 0), 0x67,
USB_TYPE_VENDOR | USB_RECIP_DEVICE |
--
1.8.0.2
next prev parent reply other threads:[~2013-01-11 22:09 UTC|newest]
Thread overview: 7+ messages / expand[flat|nested] mbox.gz Atom feed top
2013-01-11 22:08 [PATCH 0/6] staging: line6: more checkpatch.pl warnings fixes Stefan Hajnoczi
2013-01-11 22:08 ` [PATCH 1/6] staging: line6: rename MidiBuffer to avoid CamelCase Stefan Hajnoczi
2013-01-11 22:08 ` Stefan Hajnoczi [this message]
2013-01-11 22:08 ` [PATCH 3/6] staging: line6: use pr_err() instead of printk(KERN_ERR, ...) Stefan Hajnoczi
2013-01-11 22:08 ` [PATCH 4/6] staging: line6: wrap lines to 80 chars in pod.c Stefan Hajnoczi
2013-01-11 22:08 ` [PATCH 5/6] staging: line6: drop ToneportSourceInfo CamelCase name Stefan Hajnoczi
2013-01-11 22:08 ` [PATCH 6/6] staging: line6: avoid CamelCase POD_* enums in pod.c Stefan Hajnoczi
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=1357942094-11495-3-git-send-email-stefanha@gmail.com \
--to=stefanha@gmail.com \
--cc=devel@driverdev.osuosl.org \
--cc=grabner@icg.tugraz.at \
--cc=gregkh@linuxfoundation.org \
--cc=laurent_navet@yahoo.com \
--cc=line6linux-devel@lists.sourceforge.net \
--cc=linux-kernel@vger.kernel.org \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®