From: Andrzej Hajda <a.hajda@samsung.com>
To: dri-devel@lists.freedesktop.org
Cc: Andrzej Hajda <a.hajda@samsung.com>,
Marek Szyprowski <m.szyprowski@samsung.com>,
YoungJun Cho <yj44.cho@samsung.com>,
Inki Dae <inki.dae@samsung.com>,
Joonyoung Shim <jy0922.shim@samsung.com>,
Seung-Woo Kim <sw0312.kim@samsung.com>,
Kyungmin Park <kyungmin.park@samsung.com>,
linux-samsung-soc@vger.kernel.org (moderated list:ARM/S5P EXYNOS
AR...), linux-kernel@vger.kernel.org (open list)
Subject: [PATCH 0/9] drm/exynos/ipp: image post processing improvements, part deux
Date: Mon, 26 May 2014 10:17:14 +0200 [thread overview]
Message-ID: <1401092243-25568-1-git-send-email-a.hajda@samsung.com> (raw)
This is the next part of ipp improvement patches, this time made
by YoungJun Cho, I am posting them as he is on leave.
The patchset is based on drm-exynos/exynos-drm-next branch.
Regards
Andrzej
Andrzej Hajda (1):
drm/exynos: ipp: remove description of non-existing field
YoungJun Cho (8):
drm/exynos: ipp: remove usless list_empty() functions
drm/exynos: ipp: remove duplicated setting
drm/exynos: ipp: rename cmd_lock to lock
drm/exynos: ipp: add cmd_lock for cmd_list
drm/exynos: ipp: add ipp_remove_id()
drm/exynos: ipp: rearrange c_node->mem_lock using routines
drm/exynos: ipp: rearrange c_node->event_lock using routine
drm/exynos: ipp: update comment for struct drm_ipp_buf_info
drivers/gpu/drm/exynos/exynos_drm_ipp.c | 242 ++++++++++++++++----------------
drivers/gpu/drm/exynos/exynos_drm_ipp.h | 9 +-
2 files changed, 129 insertions(+), 122 deletions(-)
--
1.9.1
next reply other threads:[~2014-05-26 8:18 UTC|newest]
Thread overview: 10+ messages / expand[flat|nested] mbox.gz Atom feed top
2014-05-26 8:17 Andrzej Hajda [this message]
2014-05-26 8:17 ` [PATCH 1/9] drm/exynos: ipp: remove usless list_empty() functions Andrzej Hajda
2014-05-26 8:17 ` [PATCH 2/9] drm/exynos: ipp: remove duplicated setting Andrzej Hajda
2014-05-26 8:17 ` [PATCH 3/9] drm/exynos: ipp: rename cmd_lock to lock Andrzej Hajda
2014-05-26 8:17 ` [PATCH 4/9] drm/exynos: ipp: add cmd_lock for cmd_list Andrzej Hajda
2014-05-26 8:17 ` [PATCH 5/9] drm/exynos: ipp: add ipp_remove_id() Andrzej Hajda
2014-05-26 8:17 ` [PATCH 6/9] drm/exynos: ipp: rearrange c_node->mem_lock using routines Andrzej Hajda
2014-05-26 8:17 ` [PATCH 7/9] drm/exynos: ipp: rearrange c_node->event_lock using routine Andrzej Hajda
2014-05-26 8:17 ` [PATCH 8/9] drm/exynos: ipp: update comment for struct drm_ipp_buf_info Andrzej Hajda
2014-05-26 8:17 ` [PATCH 9/9] drm/exynos: ipp: remove description of non-existing field Andrzej Hajda
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=1401092243-25568-1-git-send-email-a.hajda@samsung.com \
--to=a.hajda@samsung.com \
--cc=dri-devel@lists.freedesktop.org \
--cc=inki.dae@samsung.com \
--cc=jy0922.shim@samsung.com \
--cc=kyungmin.park@samsung.com \
--cc=linux-kernel@vger.kernel.org \
--cc=linux-samsung-soc@vger.kernel.org \
--cc=m.szyprowski@samsung.com \
--cc=sw0312.kim@samsung.com \
--cc=yj44.cho@samsung.com \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®