From mboxrd@z Thu Jan 1 00:00:00 1970 Return-Path: Received: (majordomo@vger.kernel.org) by vger.kernel.org via listexpand id S1754883AbbBOKN3 (ORCPT ); Sun, 15 Feb 2015 05:13:29 -0500 Received: from mx1.redhat.com ([209.132.183.28]:50665 "EHLO mx1.redhat.com" rhost-flags-OK-OK-OK-OK) by vger.kernel.org with ESMTP id S1754465AbbBOKN2 (ORCPT ); Sun, 15 Feb 2015 05:13:28 -0500 From: Baoquan He To: akpm@linux-foundation.org Cc: linux-kernel@vger.kernel.org, Baoquan He Subject: [PATCH] mm/memblock.c: name the local variable of memblock_type as type Date: Sun, 15 Feb 2015 18:11:42 +0800 Message-Id: <1423995102-26486-1-git-send-email-bhe@redhat.com> Sender: linux-kernel-owner@vger.kernel.org List-ID: X-Mailing-List: linux-kernel@vger.kernel.org A small clean up. Seems in commit e3239ff9 [memblock: Rename memblock_region to memblock_type and memblock_property to memblock_region] this one was missed. Signed-off-by: Baoquan He --- mm/memblock.c | 4 ++-- 1 file changed, 2 insertions(+), 2 deletions(-) diff --git a/mm/memblock.c b/mm/memblock.c index 252b77b..3f37a0b 100644 --- a/mm/memblock.c +++ b/mm/memblock.c @@ -699,14 +699,14 @@ static int __init_memblock memblock_reserve_region(phys_addr_t base, int nid, unsigned long flags) { - struct memblock_type *_rgn = &memblock.reserved; + struct memblock_type *type = &memblock.reserved; memblock_dbg("memblock_reserve: [%#016llx-%#016llx] flags %#02lx %pF\n", (unsigned long long)base, (unsigned long long)base + size - 1, flags, (void *)_RET_IP_); - return memblock_add_range(_rgn, base, size, nid, flags); + return memblock_add_range(type, base, size, nid, flags); } int __init_memblock memblock_reserve(phys_addr_t base, phys_addr_t size) -- 1.8.5.3