From mboxrd@z Thu Jan 1 00:00:00 1970 Return-Path: Received: (majordomo@vger.kernel.org) by vger.kernel.org via listexpand id S1751868AbbCKI0D (ORCPT ); Wed, 11 Mar 2015 04:26:03 -0400 Received: from szxga02-in.huawei.com ([119.145.14.65]:21654 "EHLO szxga02-in.huawei.com" rhost-flags-OK-OK-OK-OK) by vger.kernel.org with ESMTP id S1751402AbbCKIZ7 (ORCPT ); Wed, 11 Mar 2015 04:25:59 -0400 From: Wang Long To: , , , , CC: , , , , , , , Subject: [PATCH v2 4/5] Documentation: rename of_selftest.txt to of_unittest.txt Date: Wed, 11 Mar 2015 08:36:53 +0000 Message-ID: <1426063014-211712-5-git-send-email-long.wanglong@huawei.com> X-Mailer: git-send-email 1.8.3.4 In-Reply-To: <1426063014-211712-1-git-send-email-long.wanglong@huawei.com> References: <1426063014-211712-1-git-send-email-long.wanglong@huawei.com> MIME-Version: 1.0 Content-Type: text/plain X-Originating-IP: [10.107.197.200] X-CFilter-Loop: Reflected Sender: linux-kernel-owner@vger.kernel.org List-ID: X-Mailing-List: linux-kernel@vger.kernel.org Since the test of the devicetree's OF api use unittest as its name. so we should rename of_selftest.txt to of_unittest.txt. Signed-off-by: Wang Long --- Documentation/devicetree/{of_selftest.txt => of_unittest.txt} | 0 1 file changed, 0 insertions(+), 0 deletions(-) rename Documentation/devicetree/{of_selftest.txt => of_unittest.txt} (100%) diff --git a/Documentation/devicetree/of_selftest.txt b/Documentation/devicetree/of_unittest.txt similarity index 100% rename from Documentation/devicetree/of_selftest.txt rename to Documentation/devicetree/of_unittest.txt -- 1.8.3.4