From mboxrd@z Thu Jan 1 00:00:00 1970 Return-Path: Received: (majordomo@vger.kernel.org) by vger.kernel.org via listexpand id S1751966AbbCQDUx (ORCPT ); Mon, 16 Mar 2015 23:20:53 -0400 Received: from szxga02-in.huawei.com ([119.145.14.65]:58810 "EHLO szxga02-in.huawei.com" rhost-flags-OK-OK-OK-OK) by vger.kernel.org with ESMTP id S1751581AbbCQDUq (ORCPT ); Mon, 16 Mar 2015 23:20:46 -0400 From: Wang Long To: , , , CC: , , , , , , , Subject: [PATCH v3 2/3] Documentation: rename of_selftest.txt to of_unittest.txt Date: Tue, 17 Mar 2015 03:19:59 +0000 Message-ID: <1426562400-102415-3-git-send-email-long.wanglong@huawei.com> X-Mailer: git-send-email 1.8.3.4 In-Reply-To: <1426562400-102415-1-git-send-email-long.wanglong@huawei.com> References: <1426562400-102415-1-git-send-email-long.wanglong@huawei.com> MIME-Version: 1.0 Content-Type: text/plain X-Originating-IP: [10.107.197.200] X-CFilter-Loop: Reflected Sender: linux-kernel-owner@vger.kernel.org List-ID: X-Mailing-List: linux-kernel@vger.kernel.org Since the test of the devicetree's OF api use unittest as its name. so we should rename of_selftest.txt to of_unittest.txt. Signed-off-by: Wang Long --- Documentation/devicetree/{of_selftest.txt => of_unittest.txt} | 0 1 file changed, 0 insertions(+), 0 deletions(-) rename Documentation/devicetree/{of_selftest.txt => of_unittest.txt} (100%) diff --git a/Documentation/devicetree/of_selftest.txt b/Documentation/devicetree/of_unittest.txt similarity index 100% rename from Documentation/devicetree/of_selftest.txt rename to Documentation/devicetree/of_unittest.txt -- 1.8.3.4