From mboxrd@z Thu Jan 1 00:00:00 1970 Return-Path: Received: (majordomo@vger.kernel.org) by vger.kernel.org via listexpand id S1751140AbbIFGSX (ORCPT ); Sun, 6 Sep 2015 02:18:23 -0400 Received: from mail-wi0-f182.google.com ([209.85.212.182]:35562 "EHLO mail-wi0-f182.google.com" rhost-flags-OK-OK-OK-OK) by vger.kernel.org with ESMTP id S1750804AbbIFGST (ORCPT ); Sun, 6 Sep 2015 02:18:19 -0400 From: Mike Rapoport To: Greg Kroah-Hartman Cc: Mike Rapoport , Sudip Mukherjee , Teddy Wang , Sudip Mukherjee , LKML Subject: [PATCH v3 00/17] staging: sm750fb: coding style fixes Date: Sun, 6 Sep 2015 09:17:50 +0300 Message-Id: <1441520287-5232-1-git-send-email-mike.rapoport@gmail.com> X-Mailer: git-send-email 2.1.0 Sender: linux-kernel-owner@vger.kernel.org List-ID: X-Mailing-List: linux-kernel@vger.kernel.org Hi, These patches are fixing coding style issues in ddk750_*i2c* files of the sm750fb driver v3 changes: * fix wrong variable rename in patch 12 (staging: sm750fb: ddk750_swi2c: staticize swI2C{SCL,SDA}) * fix changelong text in patch 9 (staging: sm750fb: ddk750_swi2c: staticize swI2C{SCL,SDA}) v2 changes: * add changelog text * change patch 5 (staging: sm750fb: ddk750_hwi2c: rename CamelCase static functions) so that ut won't add sm750_ prefix to static functions Mike Rapoport (17): staging: sm750fb: rename hwI2CInit to sm750_hw_i2c_init staging: sm750fb: rename hwI2CClose to sm750_hw_i2c_close staging: sm750fb: rename hwI2CReadReg to sm750_hw_i2c_read_reg staging: sm750fb: rename hwI2CWriteReg to sm750_hw_i2c_write_reg staging: sm750fb: ddk750_hwi2c: rename CamelCase static functions staging: sm750fb: rename swI2CInit to sm750_sw_i2c_init staging: sm750fb: rename swI2CReadReg to sm750_sw_i2c_read_reg staging: sm750fb: rename swI2CWriteReg to sm750_sw_i2c_write_reg staging: sm750fb: ddk750_swi2c: staticize swI2C{SCL,SDA} staging: sm750fb: ddk750_swi2c: rename CamelCase static functions staging: sm750fb: ddk750_hw_i2c: rename busSpeedMode staging: sm750fb: hw_i2c_{read,write}: rename CamelCase variables staging: sm750fb: ddk750_hwi2c: reduce amount of CamelCase staging: sm750fb: ddk750_swi2c: rename CamelCase static variables staging: sm750fb: ddk750_swi2c: further reduce CamelCase staging: sm750fb: ddk750_*i2c: remove multiple blank lines staging: sm750fb: ddk750_*i2c: shorten lines to under 80 characters drivers/staging/sm750fb/ddk750_hwi2c.c | 109 ++++++------ drivers/staging/sm750fb/ddk750_hwi2c.h | 9 +- drivers/staging/sm750fb/ddk750_sii164.c | 8 +- drivers/staging/sm750fb/ddk750_swi2c.c | 291 ++++++++++++++++---------------- drivers/staging/sm750fb/ddk750_swi2c.h | 47 ++---- drivers/staging/sm750fb/sm750_hw.c | 10 +- 6 files changed, 228 insertions(+), 246 deletions(-) -- 2.1.0