mirror of https://lore.kernel.org/lkml/
 help / color / mirror / Atom feed
From: Chris Zhong <zyw@rock-chips.com>
To: heiko@sntech.de, linux-rockchip@lists.infradead.org,
	mark.yao@rock-chips.com, treding@nvidia.com,
	emil.l.velikov@gmail.com
Cc: airlied@linux.ie, ajaykumar.rs@samsung.com,
	rmk+kernel@arm.linux.org.uk, dri-devel@lists.freedesktop.org,
	Chris Zhong <zyw@rock-chips.com>,
	Rob Herring <robh+dt@kernel.org>, Pawel Moll <pawel.moll@arm.com>,
	Mark Rutland <mark.rutland@arm.com>,
	Ian Campbell <ijc+devicetree@hellion.org.uk>,
	Kumar Gala <galak@codeaurora.org>, Arnd Bergmann <arnd@arndb.de>,
	Jonathan Cameron <jic23@kernel.org>,
	Dmitry Torokhov <dmitry.torokhov@gmail.com>,
	Arnaud Ebalard <arno@natisbad.org>,
	Kuninori Morimoto <kuninori.morimoto.gx@renesas.com>,
	devicetree@vger.kernel.org, linux-kernel@vger.kernel.org
Subject: [PATCH v4 10/13] of: add vendor prefix for boe
Date: Fri, 20 Nov 2015 16:15:36 +0800	[thread overview]
Message-ID: <1448007339-10966-11-git-send-email-zyw@rock-chips.com> (raw)
In-Reply-To: <1448007339-10966-1-git-send-email-zyw@rock-chips.com>

Signed-off-by: Chris Zhong <zyw@rock-chips.com>
Acked-by: Rob Herring <robh@kernel.org>
---

Changes in v4: None
Changes in v3: None
Changes in v2: None

 Documentation/devicetree/bindings/vendor-prefixes.txt | 1 +
 1 file changed, 1 insertion(+)

diff --git a/Documentation/devicetree/bindings/vendor-prefixes.txt b/Documentation/devicetree/bindings/vendor-prefixes.txt
index 55df1d4..0f88d6f 100644
--- a/Documentation/devicetree/bindings/vendor-prefixes.txt
+++ b/Documentation/devicetree/bindings/vendor-prefixes.txt
@@ -33,6 +33,7 @@ auo	AU Optronics Corporation
 avago	Avago Technologies
 avic	Shanghai AVIC Optoelectronics Co., Ltd.
 axis	Axis Communications AB
+boe	BOE Technology Group Co., Ltd.
 bosch	Bosch Sensortec GmbH
 boundary	Boundary Devices Inc.
 brcm	Broadcom Corporation
-- 
2.6.3


  parent reply	other threads:[~2015-11-20  8:17 UTC|newest]

Thread overview: 24+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2015-11-20  8:15 [PATCH v4 0/13] Add mipi dsi support for rk3288 Chris Zhong
2015-11-20  8:15 ` [PATCH v4 01/13] clk: rockchip: add id for mipidsi sclk on rk3288 Chris Zhong
2015-11-23 17:29   ` Heiko Stübner
2015-11-20  8:15 ` [PATCH v4 02/13] clk: rockchip: add mipidsi clocks " Chris Zhong
2015-11-20  8:15 ` [PATCH v4 03/13] drm/rockchip: return a true clock rate to adjusted_mode Chris Zhong
2015-11-20  8:57   ` Mark yao
2015-11-20  8:15 ` [PATCH v4 04/13] drm/dsi: Add a helper to get bits per pixel of MIPI DSI pixel format Chris Zhong
2015-11-20  8:15 ` [PATCH v4 05/13] Documentation: dt-bindings: Add bindings for Synopsys DW MIPI DSI DRM bridge driver Chris Zhong
2015-11-20 14:32   ` Rob Herring
2015-11-20  8:15 ` [PATCH v4 06/13] drm/bridge: Add Synopsys DesignWare MIPI DSI host controller driver Chris Zhong
2015-11-20 16:07   ` Thierry Reding
2015-11-26  7:03     ` Chris Zhong
2015-11-26  8:04       ` Thierry Reding
2015-11-26 10:05         ` Chris Zhong
2015-11-20  8:15 ` [PATCH v4 07/13] drm: rockchip: Support Synopsys DesignWare MIPI DSI host controller Chris Zhong
2015-11-20  8:15 ` [PATCH v4 08/13] Documentation: dt-bindings: Add bindings for rk3288 DW MIPI DSI driver Chris Zhong
2015-11-20  8:15 ` [PATCH v4 09/13] ARM: dts: rockchip: add rk3288 mipi_dsi nodes Chris Zhong
2015-11-20  8:15 ` Chris Zhong [this message]
2015-11-23  8:08   ` [PATCH v4 10/13] of: add vendor prefix for boe Thierry Reding
2015-11-20  8:15 ` [PATCH v4 11/13] drm/panel: simple: Add support for BOE TV080WUM-NL0 Chris Zhong
2015-11-23  8:09   ` Thierry Reding
2015-11-20  8:15 ` [PATCH v4 12/13] drm/panel: simple: Add boe,tv080wum-nl0 simple panel device tree binding Chris Zhong
2015-11-23  8:10   ` Thierry Reding
2015-11-20  8:15 ` [PATCH v4 13/13] ARM: dts: rockchip: add support mipi panel tv080wum-nl0 for rk3288-evb Chris Zhong

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=1448007339-10966-11-git-send-email-zyw@rock-chips.com \
    --to=zyw@rock-chips.com \
    --cc=airlied@linux.ie \
    --cc=ajaykumar.rs@samsung.com \
    --cc=arnd@arndb.de \
    --cc=arno@natisbad.org \
    --cc=devicetree@vger.kernel.org \
    --cc=dmitry.torokhov@gmail.com \
    --cc=dri-devel@lists.freedesktop.org \
    --cc=emil.l.velikov@gmail.com \
    --cc=galak@codeaurora.org \
    --cc=heiko@sntech.de \
    --cc=ijc+devicetree@hellion.org.uk \
    --cc=jic23@kernel.org \
    --cc=kuninori.morimoto.gx@renesas.com \
    --cc=linux-kernel@vger.kernel.org \
    --cc=linux-rockchip@lists.infradead.org \
    --cc=mark.rutland@arm.com \
    --cc=mark.yao@rock-chips.com \
    --cc=pawel.moll@arm.com \
    --cc=rmk+kernel@arm.linux.org.uk \
    --cc=robh+dt@kernel.org \
    --cc=treding@nvidia.com \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox

all inboxes | Powered by JetHome®