From: "Ilpo Järvinen" <ilpo.jarvinen@linux.intel.com>
To: irenic.rajneesh@gmail.com, david.e.box@linux.intel.com,
platform-driver-x86@vger.kernel.org,
linux-kernel@vger.kernel.org, linux-pm@vger.kernel.org,
Hans de Goede <hansg@kernel.org>,
Xi Pardee <xi.pardee@linux.intel.com>
Subject: Re: [PATCH 0/6] Update Arrow Lake telemetry GUID
Date: Wed, 15 Oct 2025 13:19:54 +0300 [thread overview]
Message-ID: <176052359484.21241.13282551469499297780.b4-ty@linux.intel.com> (raw)
In-Reply-To: <20251014214548.629023-1-xi.pardee@linux.intel.com>
On Tue, 14 Oct 2025 14:45:28 -0700, Xi Pardee wrote:
> This patch series updates the Arrow Lake DMU telemetry GUID and enhances
> the infrastructure for managing lpm_req_guid. Additionally, it includes
> two patches that improve the intel_pmc_core driver.
>
> The first three patches update the Arrow Lake DMU telemetry GUID and add
> support for multiple possible GUIDs. The fourth patch standardizes the
> naming convention for PMC variable indices. The fifth patch enhances
> lpm_req_guid management. The final patch removes an unnecessary variable.
>
> [...]
Thank you for your contribution, it has been applied to my local
review-ilpo-next branch. Note it will show up in the public
platform-drivers-x86/review-ilpo-next branch only once I've pushed my
local branch there, which might take a while.
The list of commits applied:
[1/6] platform/x86:intel/pmc: Update Arrow Lake telemetry GUID
commit: 644ab3bc98ee386f178d5209ae8170b3fac591aa
[2/6] platform/x86:intel/pmc: Add support for multiple DMU GUIDs
commit: 3b603955f2423cf668ebd5ba670019a5b4960cc5
[3/6] platform/x86:intel/pmc: Add DMU GUID to Arrow Lake U/H
commit: a32f7d76e3cd7c4170db44d109661d657cfa5e21
[4/6] platform/x86:intel/pmc: Rename PMC index variable to pmc_idx
commit: 7848154c3a11fb3ffbffd150f2185f97b5a6595a
[5/6] platform/x86:intel/pmc: Relocate lpm_req_guid to pmc_reg_map
commit: c2bc11f1f204ef916ec96e45cf329e42873b37d6
[6/6] platform/x86:intel/pmc: Remove redundant has_die_c6 variable
commit: 1c72d9c3e0c61468de878d906a65d4cc845718fb
--
i.
prev parent reply other threads:[~2025-10-15 10:20 UTC|newest]
Thread overview: 8+ messages / expand[flat|nested] mbox.gz Atom feed top
2025-10-14 21:45 Xi Pardee
2025-10-14 21:45 ` [PATCH 1/6] platform/x86:intel/pmc: " Xi Pardee
2025-10-14 21:45 ` [PATCH 2/6] platform/x86:intel/pmc: Add support for multiple DMU GUIDs Xi Pardee
2025-10-14 21:45 ` [PATCH 3/6] platform/x86:intel/pmc: Add DMU GUID to Arrow Lake U/H Xi Pardee
2025-10-14 21:45 ` [PATCH 4/6] platform/x86:intel/pmc: Rename PMC index variable to pmc_idx Xi Pardee
2025-10-14 21:45 ` [PATCH 5/6] platform/x86:intel/pmc: Relocate lpm_req_guid to pmc_reg_map Xi Pardee
2025-10-14 21:45 ` [PATCH 6/6] platform/x86:intel/pmc: Remove redundant has_die_c6 variable Xi Pardee
2025-10-15 10:19 ` Ilpo Järvinen [this message]
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=176052359484.21241.13282551469499297780.b4-ty@linux.intel.com \
--to=ilpo.jarvinen@linux.intel.com \
--cc=david.e.box@linux.intel.com \
--cc=hansg@kernel.org \
--cc=irenic.rajneesh@gmail.com \
--cc=linux-kernel@vger.kernel.org \
--cc=linux-pm@vger.kernel.org \
--cc=platform-driver-x86@vger.kernel.org \
--cc=xi.pardee@linux.intel.com \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®