From mboxrd@z Thu Jan 1 00:00:00 1970 Return-Path: Received: (majordomo@vger.kernel.org) by vger.kernel.org via listexpand id ; Fri, 26 Jan 2001 03:30:40 -0500 Received: (majordomo@vger.kernel.org) by vger.kernel.org id ; Fri, 26 Jan 2001 03:30:31 -0500 Received: from mail5.svr.pol.co.uk ([195.92.193.20]:42589 "EHLO mail5.svr.pol.co.uk") by vger.kernel.org with ESMTP id ; Fri, 26 Jan 2001 03:30:17 -0500 Date: Fri, 26 Jan 2001 00:20:15 GMT From: James Stevenson Message-Id: <200101260020.f0Q0KF302955@cyrix.home> To: kaih@khms.westfalen.de Cc: linux-kernel@vger.kernel.org Subject: Re: [OT?] Coding Style In-Reply-To: <7uYrAAR1w-B@khms.westfalen.de> In-Reply-To: <28560036253BD41191A10000F8BCBD116BDCCD@zcard00g.ca.nortel.com> <200101231600.LAA24562@mah21awu.cas.org> <7uYrAAR1w-B@khms.westfalen.de> Reply-To: mistral@stev.org X-BadReturnPath: mistral@cyrix.home rewritten as mistral@stev.org using "Reply-To" header Sender: linux-kernel-owner@vger.kernel.org X-Mailing-List: linux-kernel@vger.kernel.org > >> Then there is reasability. >> >> void ThisIsMyDumbassFunctionName >> so how many times have you typed something like ThisIsMyDumbAssFunctionName instead of ThisIsMyDumbassFunctionName >> if MUCH more difficult to read than >> >> void this_is_my_clear_and_easy_function_name > >I can certainly read the first easier than the second. > >MfG Kai -- --------------------------------------------- Check Out: http://stev.org E-Mail: mistral@stev.org 12:10am up 10 days, 7:31, 4 users, load average: 0.16, 0.04, 0.10 - To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to majordomo@vger.kernel.org Please read the FAQ at http://www.tux.org/lkml/