From mboxrd@z Thu Jan 1 00:00:00 1970 Return-Path: Received: (majordomo@vger.kernel.org) by vger.kernel.org via listexpand id S262152AbTJXL1y (ORCPT ); Fri, 24 Oct 2003 07:27:54 -0400 Received: (majordomo@vger.kernel.org) by vger.kernel.org id S262156AbTJXL1y (ORCPT ); Fri, 24 Oct 2003 07:27:54 -0400 Received: from poup.poupinou.org ([195.101.94.96]:38663 "EHLO poup.poupinou.org") by vger.kernel.org with ESMTP id S262152AbTJXL1x (ORCPT ); Fri, 24 Oct 2003 07:27:53 -0400 Date: Fri, 24 Oct 2003 13:27:48 +0200 To: "Moore, Robert" Cc: Pavel Machek , "Pallipadi, Venkatesh" , cpufreq@www.linux.org.uk, "Nakajima, Jun" , linux-acpi , "Mallick, Asit K" , linux-kernel@vger.kernel.org, Dominik Brodowski Subject: Re: [PATCH] 3/3 Dynamic cpufreq governor and updates to ACPI P-state driver Message-ID: <20031024112748.GB28351@poupinou.org> References: Mime-Version: 1.0 Content-Type: text/plain; charset=us-ascii Content-Disposition: inline In-Reply-To: User-Agent: Mutt/1.5.4i From: Ducrot Bruno Sender: linux-kernel-owner@vger.kernel.org X-Mailing-List: linux-kernel@vger.kernel.org On Thu, Oct 23, 2003 at 01:47:49PM -0700, Moore, Robert wrote: > > I would vote for "cpufreq_dynamic" > Name is too generic IMHO. There are a lot of other ways to do dynamic switching. -- Ducrot Bruno -- Which is worse: ignorance or apathy? -- Don't know. Don't care.