From: Andi Kleen <ak@suse.de>
To: Tom Rini <trini@kernel.crashing.org>
Cc: akpm@osdl.org, linux-kernel@vger.kernel.org, ak@suse.de, kaos@sgi.com
Subject: Re: [patch 1/1] x86_64: Rename KDB_VECTOR to DEBUGGER_VECTOR
Date: Mon, 8 Aug 2005 21:28:50 +0200 [thread overview]
Message-ID: <20050808192850.GQ19170@wotan.suse.de> (raw)
In-Reply-To: <resend.1.882005.trini@kernel.crashing.org>
On Mon, Aug 08, 2005 at 12:27:10PM -0700, Tom Rini wrote:
> {
> unsigned int icr = APIC_DM_FIXED | shortcut | vector | dest;
> - if (vector == KDB_VECTOR)
> + if (vector == NMI_VECTOR)
> icr = (icr & (~APIC_VECTOR_MASK)) | APIC_DM_NMI;
That if () should be removed since it's useless.
Can you do that please?
-Andi
next prev parent reply other threads:[~2005-08-08 19:28 UTC|newest]
Thread overview: 5+ messages / expand[flat|nested] mbox.gz Atom feed top
2005-08-08 19:27 Tom Rini
2005-08-08 19:28 ` Andi Kleen [this message]
2005-08-08 23:14 ` Keith Owens
2005-08-08 23:16 ` Andi Kleen
2005-08-08 23:39 ` Keith Owens
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=20050808192850.GQ19170@wotan.suse.de \
--to=ak@suse.de \
--cc=akpm@osdl.org \
--cc=kaos@sgi.com \
--cc=linux-kernel@vger.kernel.org \
--cc=trini@kernel.crashing.org \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®