Hi. On Thursday 02 February 2006 07:45, Pekka Enberg wrote: > On Wednesday 01 February 2006 23:01, Pekka Enberg wrote: > > > I think we can call these suspend_{get|set}_modules instead i.e. > > > without the extra '2'. > > On 2/1/06, Nigel Cunningham wrote: > > I wanted to avoid confusion with similar routine names Pavel might use. > > For example, he has a resume_setup and I have a resume2_setup. > > Is that necessary for the mainline, though? We have only one suspend > in the kernel, not "Pavel suspend" and "Nigel suspend", right? Well, I'd love that to be true, but I don't believe Pavel's going to roll over and say "Ok Nigel. You've got a better implementation. I'll submit patches to remove mine." I might be wrong, and I hope I will be, but I fear they're going to coexist for a while. Regards, Nigel -- See our web page for Howtos, FAQs, the Wiki and mailing list info. http://www.suspend2.net IRC: #suspend2 on Freenode