Jivin Herbert Xu lays it down ... > On Wed, Mar 15, 2006 at 08:54:48AM +1000, David McCullough wrote: > > > > struct aes_ctx { > > int key_length; > > - u32 E[60]; > > - u32 D[60]; > > + u32 _KEYS[120]; > > }; > > Looks good. Thanks for this David. > > Could you please change the name from _KEYS to buf and patch the x86-64 > version as well? No problems, attached. Cheers, Davidm -- David McCullough, david_mccullough@au.securecomputing.com, Ph:+61 734352815 Secure Computing - SnapGear http://www.uCdot.org http://www.cyberguard.com