mirror of https://lore.kernel.org/lkml/
 help / color / mirror / Atom feed
From: Pavel Machek <pavel@suse.cz>
To: Oliver Bock <o.bock@fh-wolfenbuettel.de>
Cc: linux-kernel@vger.kernel.org, Greg KH <greg@kroah.com>
Subject: Re: [PATCH 1/1] usb: new driver for Cypress CY7C63xxx mirco controllers
Date: Tue, 13 Jun 2006 21:23:04 +0200	[thread overview]
Message-ID: <20060613192304.GG27312@elf.ucw.cz> (raw)
In-Reply-To: <200606121934.05619.o.bock@fh-wolfenbuettel.de>

Hi!

> > BTW could we get come better name for the driver? cy7c63 looks like
> > password of very paranoid sysadmin.
> 
> Hm, the chipset family is just called like that and there're at least three 
> other Cypress related drivers (cypress, cypress_m8 and cytherm) with generic 
> names. I think this name shows clearly what kind of device it supports, 
> doesn't it?

cypress_63 might be unique and still easier to pronounce?

> Apart from that there are again other drivers (ark3116.c, cp2101.c) which do 
> it the same way, and I assumed that this might be some sort of naming 
> convention...

Well, at least it is not ark2a116.c :-).

> > > +	/* let the user know what node this device is now attached to */
> > > +	dev_info(&interface->dev,
> > > +		"Cypress CY7C63xxx device now attached\n");
> >
> > In cases like this we aling " one character to the right.
> 
> You mean the whole string (line) one character to the right, correct?

Yes. It should be

foo(BAR,
    BAZ).

(You have it at few more places).
									Pavel
-- 
(english) http://www.livejournal.com/~pavelmachek
(cesky, pictures) http://atrey.karlin.mff.cuni.cz/~pavel/picture/horses/blog.html

  reply	other threads:[~2006-06-13 19:23 UTC|newest]

Thread overview: 12+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2006-06-09 22:42 Oliver Bock
2006-06-09 22:49 ` Pavel Machek
2006-06-12 17:34   ` Oliver Bock
2006-06-13 19:23     ` Pavel Machek [this message]
2006-06-13 21:16       ` Greg KH
2006-06-18 15:52         ` Oliver Bock
2006-06-13 21:30       ` Oliver Bock
2006-06-13 22:18         ` Pavel Machek
  -- strict thread matches above, loose matches on Subject: below --
2006-06-08 20:57 Oliver Bock
2006-06-09 10:45 ` Pavel Machek
2006-06-09 22:50   ` Greg KH
2006-06-10 12:56     ` Oliver Bock

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=20060613192304.GG27312@elf.ucw.cz \
    --to=pavel@suse.cz \
    --cc=greg@kroah.com \
    --cc=linux-kernel@vger.kernel.org \
    --cc=o.bock@fh-wolfenbuettel.de \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox

Powered by JetHome