From: David Miller <davem@davemloft.net>
To: joerg.roedel@amd.com
Cc: akpm@linux-foundation.org, mingo@redhat.com, tglx@linutronix.de,
hpa@zytor.com, rth@twiddle.net, paulus@samba.org,
benh@kernel.crashing.org, fujita.tomonori@lab.ntt.co.jp,
muli@il.ibm.com, linux-kernel@vger.kernel.org
Subject: Re: [PATCH 02/10] sparc64: rename iommu_num_pages function to iommu_nr_pages
Date: Mon, 04 Aug 2008 14:27:33 -0700 (PDT) [thread overview]
Message-ID: <20080804.142733.193699664.davem@davemloft.net> (raw)
In-Reply-To: <1217865890-3593-3-git-send-email-joerg.roedel@amd.com>
From: Joerg Roedel <joerg.roedel@amd.com>
Date: Mon, 4 Aug 2008 18:04:42 +0200
> @@ -35,7 +35,7 @@
>
> #define SG_ENT_PHYS_ADDRESS(SG) (__pa(sg_virt((SG))))
>
> -static inline unsigned long iommu_num_pages(unsigned long vaddr,
> +static inline unsigned long iommu_nr_pages(unsigned long vaddr,
> unsigned long slen)
Please, when you change the name of a function, fix up the indentation
of the arguments in the following lines of the declaration so that they
still line up properly.
next prev parent reply other threads:[~2008-08-04 21:27 UTC|newest]
Thread overview: 19+ messages / expand[flat|nested] mbox.gz Atom feed top
2008-08-04 16:04 [PATCH 0/10] introduce generic iommu_num_pages function Joerg Roedel
2008-08-04 16:04 ` [PATCH 01/10] x86: rename iommu_num_pages function to iommu_nr_pages Joerg Roedel
2008-08-04 16:04 ` [PATCH 02/10] sparc64: " Joerg Roedel
2008-08-04 21:27 ` David Miller [this message]
2008-08-04 16:04 ` [PATCH 03/10] powerpc: " Joerg Roedel
2008-08-04 16:04 ` [PATCH 04/10] introduce generic iommu_num_pages function Joerg Roedel
2008-08-04 16:04 ` [PATCH 05/10] x86: convert GART driver to " Joerg Roedel
2008-08-04 16:04 ` [PATCH 06/10] x86, AMD IOMMU: convert " Joerg Roedel
2008-08-04 16:04 ` [PATCH 07/10] x86: convert Calgary IOMMU " Joerg Roedel
2008-08-04 16:09 ` Muli Ben-Yehuda
2008-08-04 16:04 ` [PATCH 08/10] powerpc: use iommu_num_pages function in IOMMU code Joerg Roedel
2008-08-04 16:04 ` [PATCH 09/10] alpha: " Joerg Roedel
2008-08-04 16:04 ` [PATCH 10/10] sparc64: " Joerg Roedel
2008-08-04 21:28 ` David Miller
2008-08-05 1:09 ` Benjamin Herrenschmidt
2008-08-05 2:04 ` FUJITA Tomonori
2008-08-05 7:49 ` Joerg Roedel
2008-08-05 8:23 ` Benjamin Herrenschmidt
2008-08-05 1:08 ` [PATCH 0/10] introduce generic iommu_num_pages function Benjamin Herrenschmidt
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=20080804.142733.193699664.davem@davemloft.net \
--to=davem@davemloft.net \
--cc=akpm@linux-foundation.org \
--cc=benh@kernel.crashing.org \
--cc=fujita.tomonori@lab.ntt.co.jp \
--cc=hpa@zytor.com \
--cc=joerg.roedel@amd.com \
--cc=linux-kernel@vger.kernel.org \
--cc=mingo@redhat.com \
--cc=muli@il.ibm.com \
--cc=paulus@samba.org \
--cc=rth@twiddle.net \
--cc=tglx@linutronix.de \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
Powered by JetHome