From: Peter Stuge <peter@stuge.se>
To: ath9k-devel@venema.h4ckr.net, linux-kernel@vger.kernel.org
Subject: Re: [ath9k-devel] [PATCH wireless-next] ath: Rename ath_print to ath_debug
Date: Mon, 29 Nov 2010 07:07:32 +0100 [thread overview]
Message-ID: <20101129060732.5130.qmail@stuge.se> (raw)
In-Reply-To: <AANLkTinc251WbwuLqFbOZ5ipNGZW7=wub3DoWwy42=+e@mail.gmail.com>
Luis R. Rodriguez wrote:
> On Sun, Nov 28, 2010 at 3:53 PM, Joe Perches <joe@perches.com> wrote:
> > Make the function name match the function purpose.
> > ath_debug is a debug only facility.
> > ath_print seems too generic a name for a debug only use.
>
> Nack, I don't see the point.
The point is to improve readability. I like the patch.
//Peter
next prev parent reply other threads:[~2010-11-29 6:07 UTC|newest]
Thread overview: 23+ messages / expand[flat|nested] mbox.gz Atom feed top
2010-11-28 23:53 Joe Perches
2010-11-29 2:17 ` Luis R. Rodriguez
2010-11-29 6:07 ` Peter Stuge [this message]
2010-11-29 22:41 ` [ath9k-devel] " Felix Fietkau
2010-11-29 22:42 ` Luis R. Rodriguez
2010-11-30 1:39 ` Joe Perches
2010-11-30 2:43 ` Felix Fietkau
2010-11-30 20:19 ` Joe Perches
2010-12-01 7:56 ` Luis R. Rodriguez
2010-12-01 7:59 ` Luis R. Rodriguez
2010-12-01 14:27 ` Joe Perches
2010-12-01 14:37 ` Felix Fietkau
2010-12-01 17:17 ` Joe Perches
2010-12-01 17:28 ` Joe Perches
2010-12-01 17:44 ` [PATCH] ath: Add and use ath_printk and ath_<level> Joe Perches
2010-12-01 18:05 ` [PATCH V2] " Joe Perches
2010-12-01 19:08 ` [PATCH] ath: Convert ath_print(.., ATH_DBG_FATAL to ath_err Joe Perches
2010-12-01 17:37 ` [PATCH wireless-next] MAINTAINERS: Add ATH GENERIC UTILITIES Joe Perches
2010-12-01 19:46 ` Luis R. Rodriguez
2010-12-01 20:16 ` Joe Perches
2010-12-01 20:18 ` Luis R. Rodriguez
2010-12-01 20:41 ` [ath9k-devel] " Luis R. Rodriguez
2010-12-02 0:48 ` Joe Perches
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=20101129060732.5130.qmail@stuge.se \
--to=peter@stuge.se \
--cc=ath9k-devel@venema.h4ckr.net \
--cc=linux-kernel@vger.kernel.org \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®