From mboxrd@z Thu Jan 1 00:00:00 1970 Return-Path: Received: (majordomo@vger.kernel.org) by vger.kernel.org via listexpand id S1753214Ab1HYJpH (ORCPT ); Thu, 25 Aug 2011 05:45:07 -0400 Received: from mail-bw0-f46.google.com ([209.85.214.46]:58580 "EHLO mail-bw0-f46.google.com" rhost-flags-OK-OK-OK-OK) by vger.kernel.org with ESMTP id S1752320Ab1HYJpE (ORCPT ); Thu, 25 Aug 2011 05:45:04 -0400 Date: Thu, 25 Aug 2011 11:44:59 +0200 From: Tejun Heo To: Paul Menage Cc: rjw@sisk.pl, lizf@cn.fujitsu.com, linux-pm@lists.linux-foundation.org, linux-kernel@vger.kernel.org, containers@lists.linux-foundation.org Subject: Re: [PATCH 2/6] cgroup: improve old cgroup handling in cgroup_attach_proc() Message-ID: <20110825094459.GH3286@htj.dyndns.org> References: <1314138000-2049-1-git-send-email-tj@kernel.org> <1314138000-2049-3-git-send-email-tj@kernel.org> MIME-Version: 1.0 Content-Type: text/plain; charset=iso-8859-1 Content-Disposition: inline Content-Transfer-Encoding: 8bit In-Reply-To: User-Agent: Mutt/1.5.21 (2010-09-15) Sender: linux-kernel-owner@vger.kernel.org List-ID: X-Mailing-List: linux-kernel@vger.kernel.org On Thu, Aug 25, 2011 at 02:42:46AM -0700, Paul Menage wrote: > > +       int retval, i, group_size, nr_todo; > > I'd be inclined to call "nr_todo" something like "nr_migrating_tasks" > for clarity. Will update. Thanks. -- tejun