From: Ingo Molnar <mingo@elte.hu>
To: Srikar Dronamraju <srikar@linux.vnet.ibm.com>
Cc: Peter Zijlstra <peterz@infradead.org>,
Andrew Morton <akpm@linux-foundation.org>,
Linus Torvalds <torvalds@linux-foundation.org>,
Ananth N Mavinakayanahalli <ananth@in.ibm.com>,
Jim Keniston <jkenisto@linux.vnet.ibm.com>,
LKML <linux-kernel@vger.kernel.org>,
Linux-mm <linux-mm@kvack.org>, Oleg Nesterov <oleg@redhat.com>,
Andi Kleen <andi@firstfloor.org>,
Christoph Hellwig <hch@infradead.org>,
Steven Rostedt <rostedt@goodmis.org>,
Arnaldo Carvalho de Melo <acme@infradead.org>,
Masami Hiramatsu <masami.hiramatsu.pt@hitachi.com>,
Thomas Gleixner <tglx@linutronix.de>
Subject: Re: [PATCH 1/7] uprobes/core: make macro names consistent.
Date: Mon, 12 Mar 2012 07:10:37 +0100 [thread overview]
Message-ID: <20120312061037.GA32408@elte.hu> (raw)
In-Reply-To: <20120312060503.GA1479@elte.hu>
* Ingo Molnar <mingo@elte.hu> wrote:
> > To me it applied cleanly on top of
> > commit 90549600c550ab189c4611060603f7f15bda2b5e
>
> It's a new commit:
>
> c94082656dac: x86: Use enum instead of literals for trap values
>
> Interacting with this cleanup:
>
> x86/trivial: Rename trap_no to trap_nr in thread struct
Btw., you can resend just this merged patch instead of resending
the whole series, as the other bits should still apply cleanly.
Thanks,
Ingo
prev parent reply other threads:[~2012-03-12 6:11 UTC|newest]
Thread overview: 11+ messages / expand[flat|nested] mbox.gz Atom feed top
2012-03-10 17:45 Srikar Dronamraju
2012-03-10 17:45 ` [PATCH 2/7] uprobes/core: make order of function parameters consistent across functions Srikar Dronamraju
2012-03-10 17:45 ` [PATCH 3/7] uprobes/core: rename bkpt to swbp Srikar Dronamraju
2012-03-10 17:45 ` [PATCH 4/7] x86/trivial: rename trap_no to trap_nr in thread struct Srikar Dronamraju
2012-03-10 17:46 ` [PATCH 5/7] x86/trivial: fix 'old_rsp' undefined build failure when including asm/compat.h Srikar Dronamraju
2012-03-10 17:46 ` [PATCH 6/7] x86/trivial: use is_ia32_compat_task Srikar Dronamraju
2012-03-10 17:46 ` [PATCH 7/7] uprobes/core: handle breakpoint and singlestep exception Srikar Dronamraju
2012-03-11 14:07 ` [PATCH 1/7] uprobes/core: make macro names consistent Ingo Molnar
2012-03-12 5:54 ` Srikar Dronamraju
2012-03-12 6:05 ` Ingo Molnar
2012-03-12 6:10 ` Ingo Molnar [this message]
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=20120312061037.GA32408@elte.hu \
--to=mingo@elte.hu \
--cc=acme@infradead.org \
--cc=akpm@linux-foundation.org \
--cc=ananth@in.ibm.com \
--cc=andi@firstfloor.org \
--cc=hch@infradead.org \
--cc=jkenisto@linux.vnet.ibm.com \
--cc=linux-kernel@vger.kernel.org \
--cc=linux-mm@kvack.org \
--cc=masami.hiramatsu.pt@hitachi.com \
--cc=oleg@redhat.com \
--cc=peterz@infradead.org \
--cc=rostedt@goodmis.org \
--cc=srikar@linux.vnet.ibm.com \
--cc=tglx@linutronix.de \
--cc=torvalds@linux-foundation.org \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
Powered by JetHome