On Mon, Mar 12, 2012 at 03:57:50PM +0800, Axel Lin wrote: > All the callback functions implementation for DCDCx and LDOx are very similar, > I think it is ok to use one tps6507x_pmic_ops for all LDOs and DCDCs. > This refactor removes a couple of duplicated code. Applied both, thanks.