On Wed, Apr 11, 2012 at 10:56:11PM +0800, Axel Lin wrote: > Also rename get_current_limit and set_current_limit callbacks > to max8997_get_current_limit and max8997_set_current_limit for > better readability. Applied both, thanks.