On Wed, Jun 13, 2012 at 07:41:26PM +0800, Axel Lin wrote: > Or do you prefer I chenge the prototype to: > static int wm831x_buckv_set_voltage_sel(struct regulator_dev *rdev, > unsigned vsel) > Then the diff can be smaller. Yes, this is the point. A huge proportion of the change is a cosmetic change for this rename which makes it much harder to read and review.