From: Jason Cooper <jason@lakedaemon.net>
To: Levente Kurusa <levex@linux.com>
Cc: "Teodora Băluţă" <teobaluta@gmail.com>,
"Dave Jones" <davej@redhat.com>,
"linux-kernel@vger.kernel.org" <linux-kernel@vger.kernel.org>,
"Waskiewicz Jr, Peter P" <peter.p.waskiewicz.jr@intel.com>
Subject: Re: [RFC] QR encoding for Oops messages
Date: Fri, 4 Apr 2014 11:12:33 -0400 [thread overview]
Message-ID: <20140404151233.GA28334@titan.lakedaemon.net> (raw)
In-Reply-To: <CAAsK9AGW+L4GswAEAZeZEcqUDb+H9b=qu98znsM6XSU3B2fuGw@mail.gmail.com>
On Thu, Apr 03, 2014 at 10:21:39PM +0200, Levente Kurusa wrote:
...
> Oh and I had an idea of adding a new kernel parameter, something
> like 'qr_oops.*'. (Looking for a better name! :-) )
> Basically, I thought of the following options so far:
>
> * qr_oops.disable=1 - disable it
> * qr_oops.scale=600x600 - scale the qr code so its easier to read
> with a phone. In my testing I had huge difficulties reading the
> QR codes, but when scaled to be a bit bigger it worked magically.
> This might not be so easy to implement this way, but with preset
> values, i.e. 4x4 squares instead of a pixel, it could work.
oops.qr=0 - disabled
oops.qr=3 - make each QR pixel 3x3 screen pixels.
I've found 3x3 works well for business cards and such.
0.02c...
thx,
Jason.
next prev parent reply other threads:[~2014-04-04 15:12 UTC|newest]
Thread overview: 33+ messages / expand[flat|nested] mbox.gz Atom feed top
2014-03-17 21:59 Teodora Baluta
2014-03-18 21:49 ` Matthew Garrett
2014-03-19 20:09 ` Teodora Băluţă
2014-03-19 18:03 ` Borislav Petkov
2014-03-19 20:18 ` Teodora Băluţă
2014-03-19 20:18 ` Dave Jones
2014-03-19 20:28 ` Levente Kurusa
2014-03-19 20:50 ` Teodora Băluţă
2014-03-19 20:51 ` Teodora Băluţă
2014-03-19 21:17 ` Levente Kurusa
2014-03-19 20:38 ` Teodora Băluţă
2014-03-21 13:28 ` Jason Cooper
2014-03-22 17:09 ` Levente Kurusa
2014-03-22 18:20 ` Teodora Băluţă
2014-03-22 18:29 ` Levente Kurusa
2014-03-23 11:51 ` Levente Kurusa
2014-03-23 19:38 ` Jason Cooper
2014-03-30 10:17 ` Levente Kurusa
2014-04-01 14:20 ` Jason Cooper
2014-04-01 21:07 ` Teodora Băluţă
2014-04-03 20:21 ` Levente Kurusa
2014-04-04 15:12 ` Jason Cooper [this message]
2014-04-04 15:42 ` Levente Kurusa
2014-04-03 20:57 ` David Lang
2014-04-04 15:15 ` Jason Cooper
2014-04-04 16:17 ` Levente Kurusa
2014-04-04 21:42 ` Teodora Băluţă
2014-04-05 9:11 ` Levente Kurusa
2014-04-07 15:20 ` Jason Cooper
2014-04-08 15:42 ` Levente Kurusa
2014-04-08 17:20 ` Jason Cooper
2014-04-08 17:29 ` Levente Kurusa
2014-04-13 20:43 ` Levente Kurusa
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=20140404151233.GA28334@titan.lakedaemon.net \
--to=jason@lakedaemon.net \
--cc=davej@redhat.com \
--cc=levex@linux.com \
--cc=linux-kernel@vger.kernel.org \
--cc=peter.p.waskiewicz.jr@intel.com \
--cc=teobaluta@gmail.com \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
Powered by JetHome