From mboxrd@z Thu Jan 1 00:00:00 1970 Return-Path: Received: (majordomo@vger.kernel.org) by vger.kernel.org via listexpand id S1753445AbbC1OvI (ORCPT ); Sat, 28 Mar 2015 10:51:08 -0400 Received: from mail-wi0-f178.google.com ([209.85.212.178]:34945 "EHLO mail-wi0-f178.google.com" rhost-flags-OK-OK-OK-OK) by vger.kernel.org with ESMTP id S1750855AbbC1OvF (ORCPT ); Sat, 28 Mar 2015 10:51:05 -0400 From: Grant Likely Subject: Re: [PATCH v2 0/5] Update the OF unittest and some small fix To: Rob Herring , Wang Long Cc: Gaurav Minocha , Rob Herring , Pantelis Antoniou , Pawel Moll , Mark Rutland , Kumar Gala , "devicetree@vger.kernel.org" , "linux-kernel@vger.kernel.org" , peifeiyue@huawei.com, Ian Campbell In-Reply-To: References: <1426063014-211712-1-git-send-email-long.wanglong@huawei.com> Date: Sat, 28 Mar 2015 13:23:47 +0000 Message-Id: <20150328132347.84128C4093E@trevor.secretlab.ca> Sender: linux-kernel-owner@vger.kernel.org List-ID: X-Mailing-List: linux-kernel@vger.kernel.org On Tue, 24 Mar 2015 23:43:43 -0500 , Rob Herring wrote: > On Wed, Mar 11, 2015 at 3:36 AM, Wang Long wrote: > > This series patches do some small fixes in drivers/of/unittest.c, > > and update the Documenttion. > > > > At last, replace selftest with unittest in the c, dtsi > > and binding files. > > > > * v2 <- v1: > > - According to Gaurav's advice. make the rename > > file patch correctly. > > > > Wang Long (5): > > of/unittest: remove the duplicate of_changeset_init > > of/unittest: Fix the wrong expected value in > > of_selftest_property_string > > Documentation: update the of_selftest.txt > > Documentation: rename of_selftest.txt to of_unittest.txt > > of/unittest: replace 'selftest' with 'unittest' > > I've applied the series. Thanks. Hmmm, I neglected to update my git tree before getting on an airplane and merging patches. I may have pushed out conflicts to my tree. If I've done so, then I'll fix it up this weekend. g.