From: "Luis R. Rodriguez" <mcgrof@suse.com>
To: "Luis R. Rodriguez" <mcgrof@do-not-panic.com>
Cc: mingo@elte.hu, bp@suse.de, vinod.koul@intel.com,
dan.j.williams@intel.com, dmaengine@vger.kernel.org,
linux-kernel@vger.kernel.org, benh@kernel.crashing.org
Subject: Re: [PATCH v3 0/2] dma: rename write-combine APIs with short form
Date: Mon, 3 Aug 2015 22:42:01 +0200 [thread overview]
Message-ID: <20150803204201.GW30479@wotan.suse.de> (raw)
In-Reply-To: <1438041882-10837-1-git-send-email-mcgrof@do-not-panic.com>
On Mon, Jul 27, 2015 at 05:04:40PM -0700, Luis R. Rodriguez wrote:
> From: "Luis R. Rodriguez" <mcgrof@suse.com>
>
> Ingo, Boris (I think you're back from vacation, not sure if this
> should go through your tree or directly through Ingo),
>
> Ingo had suggested for this series to be kept in my tree until we're
> almost done with the merge window [0]. Since we missed inclusion on v4.2
> as it was hard to measure when we're exactly close to the merge window
> Ingo suggested on my v2 series to just add defines to make old callers
> work, this would avoid conflicts should new code be added during the
> next development window, and we could later remove this from future releases
> once things settle [1]. This v3 series adds these define callers to
> help get this merged at any point in time, so its doesnt' have to wait
> to go in to the very last minute. This series was rebased on top of
> linux-next next-20150727.
>
> [0] http://lkml.kernel.org/r/20150601085332.GA14549@gmail.com
> [1] http://lkml.kernel.org/r/20150718034242.GB21260@gmail.com
Ingo, Boris noted to me that he would soon go again on vacation so it would
be best for this to go directly through you. Please let me know if there
are any questions or concerns.
Luis
prev parent reply other threads:[~2015-08-03 20:42 UTC|newest]
Thread overview: 5+ messages / expand[flat|nested] mbox.gz Atom feed top
2015-07-28 0:04 Luis R. Rodriguez
2015-07-28 0:04 ` [PATCH v3 1/2] drivers/dma/iop-adma: Use dma_alloc_writecombine() kernel-style Luis R. Rodriguez
2015-07-28 4:39 ` Vinod Koul
2015-07-28 0:04 ` [PATCH v3 2/2] dma: rename dma_*_writecombine() to dma_*_wc() Luis R. Rodriguez
2015-08-03 20:42 ` Luis R. Rodriguez [this message]
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=20150803204201.GW30479@wotan.suse.de \
--to=mcgrof@suse.com \
--cc=benh@kernel.crashing.org \
--cc=bp@suse.de \
--cc=dan.j.williams@intel.com \
--cc=dmaengine@vger.kernel.org \
--cc=linux-kernel@vger.kernel.org \
--cc=mcgrof@do-not-panic.com \
--cc=mingo@elte.hu \
--cc=vinod.koul@intel.com \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®