From: Greg Kroah-Hartman <greg@kroah.com>
To: Mike Rapoport <mike.rapoport@gmail.com>
Cc: Sudip Mukherjee <sudipm.mukherjee@gmail.com>,
Teddy Wang <teddy.wang@siliconmotion.com>,
Sudip Mukherjee <sudip@vectorindia.org>,
LKML <linux-kernel@vger.kernel.org>
Subject: Re: [PATCH 01/17] staging: sm750fb: rename hwI2CInit to sm750_hw_i2c_init
Date: Thu, 3 Sep 2015 18:15:16 -0700 [thread overview]
Message-ID: <20150904011516.GA10926@kroah.com> (raw)
In-Reply-To: <1440393811-12729-2-git-send-email-mike.rapoport@gmail.com>
On Mon, Aug 24, 2015 at 08:23:15AM +0300, Mike Rapoport wrote:
> Signed-off-by: Mike Rapoport <mike.rapoport@gmail.com>
I can't take patches with out any changelog text, sorry. Please redo
this whole series and resend.
thanks,
greg k-h
next prev parent reply other threads:[~2015-09-04 1:15 UTC|newest]
Thread overview: 20+ messages / expand[flat|nested] mbox.gz Atom feed top
2015-08-24 5:23 [PATCH 00/17] staging: sm750fb: coding style fixes Mike Rapoport
2015-08-24 5:23 ` [PATCH 01/17] staging: sm750fb: rename hwI2CInit to sm750_hw_i2c_init Mike Rapoport
2015-09-04 1:15 ` Greg Kroah-Hartman [this message]
2015-08-24 5:23 ` [PATCH 02/17] staging: sm750fb: rename hwI2CClose to sm750_hw_i2c_close Mike Rapoport
2015-08-24 5:23 ` [PATCH 03/17] staging: sm750fb: rename hwI2CReadReg to sm750_hw_i2c_read_reg Mike Rapoport
2015-08-24 5:23 ` [PATCH 04/17] staging: sm750fb: rename hwI2CWriteReg to sm750_hw_i2c_write_reg Mike Rapoport
2015-08-24 5:23 ` [PATCH 05/17] staging: sm750fb: ddk750_hwi2c: rename CamelCase static functions Mike Rapoport
2015-09-04 1:15 ` Greg Kroah-Hartman
2015-08-24 5:23 ` [PATCH 06/17] staging: sm750fb: rename swI2CInit to sm750_sw_i2c_init Mike Rapoport
2015-08-24 5:23 ` [PATCH 07/17] staging: sm750fb: rename swI2CReadReg to sm750_sw_i2c_read_reg Mike Rapoport
2015-08-24 5:23 ` [PATCH 08/17] staging: sm750fb: rename swI2CWriteReg to sm750_sw_i2c_write_reg Mike Rapoport
2015-08-24 5:23 ` [PATCH 09/17] staging: sm750fb: ddk750_swi2c: staticize swI2C{SCL,SDA} Mike Rapoport
2015-08-24 5:23 ` [PATCH 10/17] staging: sm750fb: ddk750_swi2c: rename CamelCase static functions Mike Rapoport
2015-08-24 5:23 ` [PATCH 11/17] staging: sm750fb: ddk750_hw_i2c: rename busSpeedMode Mike Rapoport
2015-08-24 5:23 ` [PATCH 12/17] staging: sm750fb: hw_i2c_{read,write}: rename CamelCase variables Mike Rapoport
2015-08-24 5:23 ` [PATCH 13/17] staging: sm750fb: ddk750_hwi2c: reduce amount of CamelCase Mike Rapoport
2015-08-24 5:23 ` [PATCH 14/17] staging: sm750fb: ddk750_swi2c: rename CamelCase static variables Mike Rapoport
2015-08-24 5:23 ` [PATCH 15/17] staging: sm750fb: ddk750_swi2c: further reduce CamelCase Mike Rapoport
2015-08-24 5:23 ` [PATCH 16/17] staging: sm750fb: ddk750_*i2c: remove multiple blank lines Mike Rapoport
2015-08-24 5:23 ` [PATCH 17/17] staging: sm750fb: ddk750_*i2c: shorten lines to under 80 characters Mike Rapoport
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=20150904011516.GA10926@kroah.com \
--to=greg@kroah.com \
--cc=linux-kernel@vger.kernel.org \
--cc=mike.rapoport@gmail.com \
--cc=sudip@vectorindia.org \
--cc=sudipm.mukherjee@gmail.com \
--cc=teddy.wang@siliconmotion.com \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®