From mboxrd@z Thu Jan 1 00:00:00 1970 Return-Path: Received: (majordomo@vger.kernel.org) by vger.kernel.org via listexpand id S1752063AbbJWUWu (ORCPT ); Fri, 23 Oct 2015 16:22:50 -0400 Received: from seldrel01.sonyericsson.com ([37.139.156.2]:11445 "EHLO seldrel01.sonyericsson.com" rhost-flags-OK-OK-OK-OK) by vger.kernel.org with ESMTP id S1751220AbbJWUWt (ORCPT ); Fri, 23 Oct 2015 16:22:49 -0400 Date: Fri, 23 Oct 2015 13:22:44 -0700 From: Bjorn Andersson To: Stephen Boyd CC: Andrew Morton , "linux-kernel@vger.kernel.org" , "linux-arm-msm@vger.kernel.org" , "linux-arm-kernel@lists.infradead.org" , Andy Gross Subject: Re: [PATCH v3 3/4] soc: qcom: smd: Use __ioread32_copy() instead of open-coding it Message-ID: <20151023202244.GX24668@usrtlx11787.corpusers.net> References: <1445630512-10888-1-git-send-email-sboyd@codeaurora.org> <1445630512-10888-4-git-send-email-sboyd@codeaurora.org> MIME-Version: 1.0 Content-Type: text/plain; charset="us-ascii" Content-Disposition: inline In-Reply-To: <1445630512-10888-4-git-send-email-sboyd@codeaurora.org> User-Agent: Mutt/1.5.22 (2013-10-16) Sender: linux-kernel-owner@vger.kernel.org List-ID: X-Mailing-List: linux-kernel@vger.kernel.org On Fri 23 Oct 13:01 PDT 2015, Stephen Boyd wrote: > Now that we have a generic library function for this, replace the > open-coded instance. > > Cc: Bjorn Andersson Reviewed-by: Bjorn Andersson Regards, Bjorn