From mboxrd@z Thu Jan 1 00:00:00 1970 Return-Path: Received: (majordomo@vger.kernel.org) by vger.kernel.org via listexpand id S933129AbcCKRnD (ORCPT ); Fri, 11 Mar 2016 12:43:03 -0500 Received: from mail-yk0-f193.google.com ([209.85.160.193]:34870 "EHLO mail-yk0-f193.google.com" rhost-flags-OK-OK-OK-OK) by vger.kernel.org with ESMTP id S932124AbcCKRnA (ORCPT ); Fri, 11 Mar 2016 12:43:00 -0500 Date: Fri, 11 Mar 2016 12:42:58 -0500 From: Tejun Heo To: Zhao Lei Cc: cgroups@vger.kernel.org, linux-kernel@vger.kernel.org, mingo@redhat.com, peterz@infradead.org, Yang Dongsheng Subject: Re: [PATCH v2 1/2] cpuacct: rename parameter in cpuusage_write for readability Message-ID: <20160311174258.GI24046@htj.duckdns.org> References: <874fad2881cb09366a618093a05141847ad9a9fa.1457082730.git.zhaolei@cn.fujitsu.com> MIME-Version: 1.0 Content-Type: text/plain; charset=us-ascii Content-Disposition: inline In-Reply-To: <874fad2881cb09366a618093a05141847ad9a9fa.1457082730.git.zhaolei@cn.fujitsu.com> User-Agent: Mutt/1.5.24 (2015-08-30) Sender: linux-kernel-owner@vger.kernel.org List-ID: X-Mailing-List: linux-kernel@vger.kernel.org On Fri, Mar 04, 2016 at 05:47:05PM +0800, Zhao Lei wrote: > From: Yang Dongsheng > > The name of 'reset' makes a little confusion in reading, we would > say, if we want to reset usage, return -EINVAL. That's not true. > > Actually, we want to say, we only allow user to do a reset. This > patch rename reset to val and add a comment here, making the code > more readable. > > From: Dongsheng Yang > Signed-off-by: Zhao Lei Acked-by: Tejun Heo Thanks. -- tejun