From: "Andrew F. Davis" <afd@ti.com>
To: Lee Jones <lee.jones@linaro.org>
Cc: <linux-kernel@vger.kernel.org>, "Andrew F . Davis" <afd@ti.com>
Subject: [PATCH v2 0/5] TI AM335x TSC/ADC cleanup
Date: Wed, 8 Jun 2016 10:54:31 -0500 [thread overview]
Message-ID: <20160608155436.30450-1-afd@ti.com> (raw)
Hello all,
This series is a group of non-functional changes I would
like to get in this cycle to prepare some regmap based
changes I would like to make next cycle. Hopefully the
churn can be seen as more useful in that case.
Thanks,
Andrew
Changes from v1:
- Fixed spelling
- Dropped already applied patches
Andrew F. Davis (5):
mfd: ti_am335x_tscadc: Use SIMPLE_DEV_PM_OPS helper macro
mfd: ti_am335x_tscadc: Remove use of single line functions
mfd: ti_am335x_tscadc: Unify variable naming when referencing
ti_tscadc_dev
mfd: ti_am335x_tscadc: Rename regmap_tscadc to regmap
mfd: ti_am335x_tscadc: use variable name for sizeof() operator
drivers/mfd/ti_am335x_tscadc.c | 135 +++++++++++++++--------------------
include/linux/mfd/ti_am335x_tscadc.h | 2 +-
2 files changed, 57 insertions(+), 80 deletions(-)
--
2.8.3
next reply other threads:[~2016-06-08 15:54 UTC|newest]
Thread overview: 11+ messages / expand[flat|nested] mbox.gz Atom feed top
2016-06-08 15:54 Andrew F. Davis [this message]
2016-06-08 15:54 ` [PATCH v2 1/5] mfd: ti_am335x_tscadc: Use SIMPLE_DEV_PM_OPS helper macro Andrew F. Davis
2016-06-09 14:48 ` Lee Jones
2016-06-08 15:54 ` [PATCH v2 2/5] mfd: ti_am335x_tscadc: Remove use of single line functions Andrew F. Davis
2016-06-09 14:48 ` Lee Jones
2016-06-08 15:54 ` [PATCH v2 3/5] mfd: ti_am335x_tscadc: Unify variable naming when referencing ti_tscadc_dev Andrew F. Davis
2016-06-09 14:48 ` Lee Jones
2016-06-08 15:54 ` [PATCH v2 4/5] mfd: ti_am335x_tscadc: Rename regmap_tscadc to regmap Andrew F. Davis
2016-06-09 14:49 ` Lee Jones
2016-06-08 15:54 ` [PATCH v2 5/5] mfd: ti_am335x_tscadc: use variable name for sizeof() operator Andrew F. Davis
2016-06-09 14:49 ` Lee Jones
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=20160608155436.30450-1-afd@ti.com \
--to=afd@ti.com \
--cc=lee.jones@linaro.org \
--cc=linux-kernel@vger.kernel.org \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
Powered by JetHome