From: Jonathan Woithe <jwoithe@just42.net>
To: Darren Hart <dvhart@infradead.org>
Cc: Andy Shevchenko <andy.shevchenko@gmail.com>,
Micha?? K??pie?? <kernel@kempniu.pl>,
Andy Shevchenko <andy@infradead.org>,
Platform Driver <platform-driver-x86@vger.kernel.org>,
"linux-kernel@vger.kernel.org" <linux-kernel@vger.kernel.org>
Subject: Re: [PATCH 00/10] fujitsu-laptop: renames and cleanups
Date: Fri, 17 Feb 2017 13:38:04 +1030 [thread overview]
Message-ID: <20170217030804.GT30026@marvin.atrad.com.au> (raw)
In-Reply-To: <20170217025708.GH6814@wisp>
On Thu, Feb 16, 2017 at 06:57:08PM -0800, Darren Hart wrote:
> On Fri, Feb 10, 2017 at 02:42:00AM +0200, Andy Shevchenko wrote:
> > On Fri, Feb 10, 2017 at 2:16 AM, Jonathan Woithe <jwoithe@just42.net> wrote:
> > > On Wed, Feb 08, 2017 at 02:46:23PM +0100, Micha?? K??pie?? wrote:
> >
> > > In summary, I see no issues with this patch series which provides a much
> > > needed clean up of the code and naming conventions within the fujitsu-laptop
> > > driver. I'm happy for this series (patches 1-10/10) to be applied.
> > >
> > > Signed-off-by: Jonathan Woithe <jwoithe@just42.net>
> >
> > I have noticed people start using SoB for the code they are
> > maintaining w/o sending any pull requests.
> > It is okay, but there is, as Wolfram pointed, a downside for patchwork
> > users. Patchwork is tracking tags (A/R/T) which by a glance allows to
> > see what patches are acked/reviewed/tested.
>
> Signed-off-by tracks the path the code takes from author to mainline. If you are
> not the author or committing it to a tree followed by a pull-request, the
> correct tag is "Reviewed-by".
Yes, of course - I clearly had a brain fade back there. Having said that,
in the past I've used "Acked-by" intead of "Reviewed-by".
Do you want me to continue to use Acked-by, or should I switch to
Reviewed-by?
Regards
jonathan
next prev parent reply other threads:[~2017-02-17 3:09 UTC|newest]
Thread overview: 33+ messages / expand[flat|nested] mbox.gz Atom feed top
2017-02-08 13:46 Michał Kępień
2017-02-08 13:46 ` [PATCH 01/10] platform/x86: fujitsu-laptop: clearly denote backlight-related symbols Michał Kępień
2017-02-08 13:46 ` [PATCH 02/10] platform/x86: fujitsu-laptop: replace "hotkey" with "laptop" in symbol names Michał Kępień
2017-02-08 13:46 ` [PATCH 03/10] platform/x86: fujitsu-laptop: make platform-related variables match naming convention Michał Kępień
2017-02-08 13:46 ` [PATCH 04/10] platform/x86: fujitsu-laptop: rename FUNC_RFKILL to FUNC_FLAGS Michał Kępień
2017-02-08 13:46 ` [PATCH 05/10] platform/x86: fujitsu-laptop: replace numeric values with constants Michał Kępień
2017-02-08 13:46 ` [PATCH 06/10] platform/x86: fujitsu-laptop: remove redundant forward declarations Michał Kępień
2017-02-08 13:46 ` [PATCH 07/10] platform/x86: fujitsu-laptop: simplify acpi_bus_register_driver() error handling Michał Kępień
2017-02-08 13:46 ` [PATCH 08/10] platform/x86: fujitsu-laptop: only register backlight device if FUJ02B1 is present Michał Kępień
2017-02-13 2:40 ` [lkp-robot] [platform/x86] b925ff7dcd: BUG:unable_to_handle_kernel kernel test robot
2017-02-13 4:34 ` Jonathan Woithe
2017-02-13 8:14 ` Michał Kępień
2017-02-13 12:26 ` Jonathan Woithe
2017-02-08 13:46 ` [PATCH 09/10] platform/x86: fujitsu-laptop: autodetect LCD interface on all models Michał Kępień
2017-02-08 13:46 ` [PATCH 10/10] platform/x86: fujitsu-laptop: remove redundant MODULE_ALIAS entries Michał Kępień
2017-02-08 15:24 ` [PATCH 00/10] fujitsu-laptop: renames and cleanups Andy Shevchenko
2017-02-09 1:36 ` Darren Hart
2017-02-09 1:46 ` Andy Shevchenko
2017-02-09 6:57 ` Michał Kępień
2017-02-08 22:52 ` Jonathan Woithe
2017-02-09 7:29 ` Michał Kępień
2017-02-10 0:16 ` Jonathan Woithe
2017-02-10 0:42 ` Andy Shevchenko
2017-02-17 2:57 ` Darren Hart
2017-02-17 3:08 ` Jonathan Woithe [this message]
2017-02-17 3:53 ` Darren Hart
2017-02-17 4:17 ` Jonathan Woithe
2017-02-17 5:23 ` Darren Hart
2017-02-24 20:34 ` Andy Shevchenko
2017-02-26 11:30 ` Michał Kępień
2017-02-26 15:03 ` Andy Shevchenko
2017-02-17 7:14 ` Michał Kępień
2017-02-24 22:13 ` Darren Hart
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=20170217030804.GT30026@marvin.atrad.com.au \
--to=jwoithe@just42.net \
--cc=andy.shevchenko@gmail.com \
--cc=andy@infradead.org \
--cc=dvhart@infradead.org \
--cc=kernel@kempniu.pl \
--cc=linux-kernel@vger.kernel.org \
--cc=platform-driver-x86@vger.kernel.org \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®