From mboxrd@z Thu Jan 1 00:00:00 1970 Return-Path: Received: (majordomo@vger.kernel.org) by vger.kernel.org via listexpand id S1751430AbdGQQhf (ORCPT ); Mon, 17 Jul 2017 12:37:35 -0400 Received: from mail-pg0-f65.google.com ([74.125.83.65]:32921 "EHLO mail-pg0-f65.google.com" rhost-flags-OK-OK-OK-OK) by vger.kernel.org with ESMTP id S1751291AbdGQQha (ORCPT ); Mon, 17 Jul 2017 12:37:30 -0400 Date: Mon, 17 Jul 2017 18:37:16 +0200 From: Krzysztof Kozlowski To: Geert Uytterhoeven Cc: Simon Horman , Magnus Damm , Liviu Dudau , Sudeep Holla , Lorenzo Pieralisi , Arnd Bergmann , Olof Johansson , "linux-arm-kernel@lists.infradead.org" , "linux-kernel@vger.kernel.org" , Linux-Renesas Subject: Re: [PATCH 1/6] ARM: multi_v7_defconfig: Cleanup from non-existing options Message-ID: <20170717163716.GB2346@kozik-book> References: <1500270596-22384-1-git-send-email-krzk@kernel.org> MIME-Version: 1.0 Content-Type: text/plain; charset=utf-8 Content-Disposition: inline In-Reply-To: User-Agent: Mutt/1.5.24 (2015-08-30) Sender: linux-kernel-owner@vger.kernel.org List-ID: X-Mailing-List: linux-kernel@vger.kernel.org On Mon, Jul 17, 2017 at 09:28:09AM +0200, Geert Uytterhoeven wrote: > Hi Krzysztof, > > On Mon, Jul 17, 2017 at 7:49 AM, Krzysztof Kozlowski wrote: > > Remove options which do not exist anymore: > > > > > - DRM_RCAR_HDMI was merged to generic DRM bridge and is obsolete since > > commit 5c602531feb3 ("drm: rcar-du: Replace manual bridge > > implementation with DRM bridge"); > > > > - SND_SOC_RSRC_CARD was replaced by SND_SIMPLE_SCU_CARD in commit > > d12c6216c4a5 ("ASoC: rsrc-card: rename rsrc-card to simple-scu-card > > phase3"); > > These have already be fixed in the defconfig-for-v4.14 branch Simon Horman's > tree (git://git.kernel.org/pub/scm/linux/kernel/git/horms/renesas.git). > They're not yet in -next as v4.13-rc1 wasn't released at that time, and > Simon is noew on holidays. I'll rebase then on top of his branch. Best regards, Krzysztof