From: "Michał Kępień" <kernel@kempniu.pl>
To: Jonathan Woithe <jwoithe@just42.net>,
Darren Hart <dvhart@infradead.org>,
Andy Shevchenko <andy@infradead.org>
Cc: platform-driver-x86@vger.kernel.org, linux-kernel@vger.kernel.org
Subject: [PATCH v2 0/7] fujitsu-laptop: Miscellaneous cleanups
Date: Tue, 20 Feb 2018 06:24:47 +0100 [thread overview]
Message-ID: <20180220052454.11134-1-kernel@kempniu.pl> (raw)
This patch series contains miscellaneous cleanups which I think are
worth getting done before splitting fujitsu-laptop into two separate
modules.
Changes from v1:
- [6/7] Rename BACKLIGHT_POWER to BACKLIGHT_PARAM_POWER.
- [6/7] Use BACKLIGHT_OFF instead of a numeric constant.
- [7/7] Include <linux/bitops.h> due to the use of BIT().
drivers/platform/x86/fujitsu-laptop.c | 180 +++++++++++++++++-----------------
1 file changed, 91 insertions(+), 89 deletions(-)
--
2.16.1
next reply other threads:[~2018-02-20 5:25 UTC|newest]
Thread overview: 10+ messages / expand[flat|nested] mbox.gz Atom feed top
2018-02-20 5:24 Michał Kępień [this message]
2018-02-20 5:24 ` [PATCH v2 1/7] platform/x86: fujitsu-laptop: Unify local variable naming Michał Kępień
2018-02-20 5:24 ` [PATCH v2 2/7] platform/x86: fujitsu-laptop: Defer input device registration Michał Kępień
2018-02-20 5:24 ` [PATCH v2 3/7] platform/x86: fujitsu-laptop: Simplify error paths Michał Kępień
2018-02-20 5:24 ` [PATCH v2 4/7] platform/x86: fujitsu-laptop: Clearly distinguish module parameters Michał Kępień
2018-02-20 5:24 ` [PATCH v2 5/7] platform/x86: fujitsu-laptop: Do not include linux/slab.h Michał Kępień
2018-02-20 5:24 ` [PATCH v2 6/7] platform/x86: fujitsu-laptop: Define constants for backlight power control Michał Kępień
2018-02-20 5:24 ` [PATCH v2 7/7] platform/x86: fujitsu-laptop: Clean up constants Michał Kępień
2018-02-20 6:27 ` [PATCH v2 0/7] fujitsu-laptop: Miscellaneous cleanups Jonathan Woithe
2018-02-22 20:55 ` Darren Hart
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=20180220052454.11134-1-kernel@kempniu.pl \
--to=kernel@kempniu.pl \
--cc=andy@infradead.org \
--cc=dvhart@infradead.org \
--cc=jwoithe@just42.net \
--cc=linux-kernel@vger.kernel.org \
--cc=platform-driver-x86@vger.kernel.org \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®