From: John Whitmore <arigead@gmail.com>
To: John Whitmore <johnfwhitmore@gmail.com>
Cc: linux-kernel@vger.kernel.org, devel@driverdev.osuosl.org,
gregkh@linuxfoundation.org
Subject: Re: [PATCH v2 03/08] staging:rtl8192u: Rename member variables - Style
Date: Sun, 29 Jul 2018 22:14:35 +0100 [thread overview]
Message-ID: <20180729211434.GA10968@xux707-tw> (raw)
In-Reply-To: <20180729210534.10617-7-johnfwhitmore@gmail.com>
On Sun, Jul 29, 2018 at 10:05:17PM +0100, John Whitmore wrote:
> Rename the member variables of union aci_aifsn, which should be named
> in lowercase. The only member variable, of this union, which is
> actually used is 'acm'.
>
> This are coding style changes which should have no impact on runtime
> code execution.
>
> Signed-off-by: John Whitmore <johnfwhitmore@gmail.com>
> ---
> drivers/staging/rtl8192u/ieee80211/rtl819x_Qos.h | 10 +++++-----
Ignore - Sorry sent by mistake, forgot to clean out previous patches.
next prev parent reply other threads:[~2018-07-29 21:14 UTC|newest]
Thread overview: 12+ messages / expand[flat|nested] mbox.gz Atom feed top
2018-07-29 21:05 [PATCH v2 00/15] staging:rtl8192u: Coding style changes John Whitmore
2018-07-29 21:05 ` [PATCH v2 01/08] staging:rtl8192u: Add spaces around operators - Style John Whitmore
2018-07-29 21:05 ` [PATCH v2 01/15] staging:rtl8192u: Remove typedef of struct cmpk_txfb_t " John Whitmore
2018-07-29 21:05 ` [PATCH v2 02/15] staging:rtl8192u: Remove unused CMPK_TX_SET_CONFIG_SIZE " John Whitmore
2018-07-29 21:05 ` [PATCH v2 02/08] staging:rtl8192u: Rename ACI_AIFSN " John Whitmore
2018-07-29 21:15 ` John Whitmore
2018-07-29 21:05 ` [PATCH v2 03/15] staging:rtl8192u: Removed unused CMPK_RX_DBG_MSG_SIZE " John Whitmore
2018-07-29 21:05 ` [PATCH v2 03/08] staging:rtl8192u: Rename member variables " John Whitmore
2018-07-29 21:14 ` John Whitmore [this message]
2018-07-29 21:05 ` [PATCH v2 04/15] staging:rtl8192u: Correct spelling in comments - style John Whitmore
2018-07-29 21:20 ` [PATCH v2 00/15] staging:rtl8192u: Coding style changes John Whitmore
-- strict thread matches above, loose matches on Subject: below --
2018-07-28 23:14 [PATCH v2 00/08] staging:rtl8192u: cleanup of rtl819x_Qos.h - Style John Whitmore
2018-07-28 23:14 ` [PATCH v2 03/08] staging:rtl8192u: Rename member variables " John Whitmore
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=20180729211434.GA10968@xux707-tw \
--to=arigead@gmail.com \
--cc=devel@driverdev.osuosl.org \
--cc=gregkh@linuxfoundation.org \
--cc=johnfwhitmore@gmail.com \
--cc=linux-kernel@vger.kernel.org \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®