From: Andy Shevchenko <andriy.shevchenko@linux.intel.com>
To: Enric Balletbo i Serra <enric.balletbo@collabora.com>
Cc: linux-kernel@vger.kernel.org,
Collabora Kernel ML <kernel@collabora.com>,
groeck@chromium.org, bleung@chromium.org, dtor@chromium.org,
gwendal@chromium.org, Randy Dunlap <rdunlap@infradead.org>,
Lee Jones <lee.jones@linaro.org>
Subject: Re: [PATCH] platform/chrome: Kconfig: Remove CONFIG_ prefix from MFD_CROS_EC section
Date: Thu, 5 Mar 2020 13:11:20 +0200 [thread overview]
Message-ID: <20200305111120.GG1224808@smile.fi.intel.com> (raw)
In-Reply-To: <20200305102838.108967-1-enric.balletbo@collabora.com>
On Thu, Mar 05, 2020 at 11:28:38AM +0100, Enric Balletbo i Serra wrote:
> Remove the CONFIG_ prefix from the select statement for MFD_CROS_EC.
>
Acked-by: Andy Shevchenko <andriy.shevchenko@linux.intel.com>
> Fixes: 2fa2b980e3fe1 ("mfd / platform: cros_ec: Rename config to a better name")
> Reported-by: Randy Dunlap <rdunlap@infradead.org>
> Signed-off-by: Enric Balletbo i Serra <enric.balletbo@collabora.com>
> ---
>
> drivers/platform/chrome/Kconfig | 2 +-
> 1 file changed, 1 insertion(+), 1 deletion(-)
>
> diff --git a/drivers/platform/chrome/Kconfig b/drivers/platform/chrome/Kconfig
> index 15fc8b8a2db8..5ae6c49f553d 100644
> --- a/drivers/platform/chrome/Kconfig
> +++ b/drivers/platform/chrome/Kconfig
> @@ -7,7 +7,7 @@ config MFD_CROS_EC
> tristate "Platform support for Chrome hardware (transitional)"
> select CHROME_PLATFORMS
> select CROS_EC
> - select CONFIG_MFD_CROS_EC_DEV
> + select MFD_CROS_EC_DEV
> depends on X86 || ARM || ARM64 || COMPILE_TEST
> help
> This is a transitional Kconfig option and will be removed after
> --
> 2.25.1
>
--
With Best Regards,
Andy Shevchenko
next prev parent reply other threads:[~2020-03-05 11:11 UTC|newest]
Thread overview: 4+ messages / expand[flat|nested] mbox.gz Atom feed top
2020-03-05 10:28 Enric Balletbo i Serra
2020-03-05 11:11 ` Andy Shevchenko [this message]
2020-03-05 15:54 ` Randy Dunlap
2020-03-09 8:39 ` Enric Balletbo i Serra
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=20200305111120.GG1224808@smile.fi.intel.com \
--to=andriy.shevchenko@linux.intel.com \
--cc=bleung@chromium.org \
--cc=dtor@chromium.org \
--cc=enric.balletbo@collabora.com \
--cc=groeck@chromium.org \
--cc=gwendal@chromium.org \
--cc=kernel@collabora.com \
--cc=lee.jones@linaro.org \
--cc=linux-kernel@vger.kernel.org \
--cc=rdunlap@infradead.org \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®