From mboxrd@z Thu Jan 1 00:00:00 1970 Return-Path: X-Spam-Checker-Version: SpamAssassin 3.4.0 (2014-02-07) on aws-us-west-2-korg-lkml-1.web.codeaurora.org X-Spam-Level: X-Spam-Status: No, score=-5.2 required=3.0 tests=BAYES_00, HEADER_FROM_DIFFERENT_DOMAINS,MAILING_LIST_MULTI,SPF_HELO_NONE,SPF_PASS, USER_AGENT_SANE_2 autolearn=no autolearn_force=no version=3.4.0 Received: from mail.kernel.org (mail.kernel.org [198.145.29.99]) by smtp.lore.kernel.org (Postfix) with ESMTP id DBDEBC4361B for ; Mon, 7 Dec 2020 11:11:16 +0000 (UTC) Received: from vger.kernel.org (vger.kernel.org [23.128.96.18]) by mail.kernel.org (Postfix) with ESMTP id 8EB3C206CB for ; Mon, 7 Dec 2020 11:11:16 +0000 (UTC) Received: (majordomo@vger.kernel.org) by vger.kernel.org via listexpand id S1726668AbgLGLLA convert rfc822-to-8bit (ORCPT ); Mon, 7 Dec 2020 06:11:00 -0500 Received: from relay10.mail.gandi.net ([217.70.178.230]:57005 "EHLO relay10.mail.gandi.net" rhost-flags-OK-OK-OK-OK) by vger.kernel.org with ESMTP id S1726506AbgLGLLA (ORCPT ); Mon, 7 Dec 2020 06:11:00 -0500 Received: from xps13 (lfbn-tou-1-1617-103.w109-220.abo.wanadoo.fr [109.220.208.103]) (Authenticated sender: miquel.raynal@bootlin.com) by relay10.mail.gandi.net (Postfix) with ESMTPSA id 4D3BF240016; Mon, 7 Dec 2020 11:10:17 +0000 (UTC) Date: Mon, 7 Dec 2020 12:10:16 +0100 From: Miquel Raynal To: Thirumalesha Narasimhappa Cc: Richard Weinberger , Vignesh Raghavendra , Shivamurthy Shastri , Boris Brezillon , Chuanhong Guo , linux-mtd@lists.infradead.org, linux-kernel@vger.kernel.org Subject: Re: [PATCH v7 1/2] mtd: spinand: micron: Generalize the structure names Message-ID: <20201207121016.3b6d986b@xps13> In-Reply-To: <20201108113735.2533-2-nthirumalesha7@gmail.com> References: <20201108113735.2533-1-nthirumalesha7@gmail.com> <20201108113735.2533-2-nthirumalesha7@gmail.com> Organization: Bootlin X-Mailer: Claws Mail 3.17.4 (GTK+ 2.24.32; x86_64-pc-linux-gnu) MIME-Version: 1.0 Content-Type: text/plain; charset=UTF-8 Content-Transfer-Encoding: 8BIT Precedence: bulk List-ID: X-Mailing-List: linux-kernel@vger.kernel.org Hi Thirumalesha, Thirumalesha Narasimhappa wrote on Sun, 8 Nov 2020 19:37:34 +0800: > Rename the read/write/update of SPINAND_OP_VARIANTS() to a generic names I applied this patch with a minor change: it's not a generalization of the name, but quite the opposite. Thanks, Miquèl