From: Tree Davies <tdavies@darkphysics.net>
To: gregkh@linuxfoundation.org, philipp.g.hortmann@gmail.com,
anjan@momi.ca, error27@gmail.com
Cc: linux-staging@lists.linux.dev, linux-kernel@vger.kernel.org,
Tree Davies <tdavies@darkphysics.net>
Subject: [PATCH 00/16] Staging: rtl8192e: Rename struct rx_ts_record references
Date: Sat, 12 Aug 2023 13:16:46 -0700 [thread overview]
Message-ID: <20230812201702.83421-1-tdavies@darkphysics.net> (raw)
This patch series fixes checkpatch warning Avoid CamelCase, for all references
of struct rx_ts_record, and renames them to rx_ts for consistency and
readability. Each patch renames references for a single function.
Thank you in advance to the reviewers
~ Tree
Tree Davies (16):
Staging: rtl8192e: Rename variable pBa in function rx_ts_delete_ba()
Staging: rtl8192e: Rename variable pTS in function
rtllib_rx_ADDBAReq()
Staging: rtl8192e: Rename variable pRxTs in function rtllib_rx_DELBA()
Staging: rtl8192e: Rename variable pRxTs in function
rtllib_ts_init_del_ba()
Staging: rtl8192e: Rename variable pRxTs in function
rtllib_rx_ba_inact_timeout()
Staging: rtl8192e: Rename variable pRxTs in function
RxPktPendingTimeout()
Staging: rtl8192e: Rename variable pTS in function ResetRxTsEntry()
Staging: rtl8192e: Rename variable pRxTS in function TSInitialize()
Staging: rtl8192e: Rename variable tmp in function GetTs()
Staging: rtl8192e: Rename variable pRxTS in function RemoveTsEntry()
Staging: rtl8192e: Rename variable pTS in function prototype
rtllib_FlushRxTsPendingPkts()
Staging: rtl8192e: Rename variable pTS in function AddReorderEntry()
Staging: rtl8192e: Rename variable pTS in function
rtllib_indicate_packets()
Staging: rtl8192e: Rename variable pTS in function
rtllib_FlushRxTsPendingPkts()
Staging: rtl8192e: Rename variable pRxTS in function
rtllib_rx_check_duplicate()
Staging: rtl8192e: Rename variable pTS in function
rtllib_rx_InfraAdhoc()
drivers/staging/rtl8192e/rtl819x_BAProc.c | 36 ++++-----
drivers/staging/rtl8192e/rtl819x_TSProc.c | 72 ++++++++---------
drivers/staging/rtl8192e/rtllib.h | 2 +-
drivers/staging/rtl8192e/rtllib_rx.c | 94 +++++++++++------------
4 files changed, 102 insertions(+), 102 deletions(-)
--
2.41.0
next reply other threads:[~2023-08-12 20:15 UTC|newest]
Thread overview: 14+ messages / expand[flat|nested] mbox.gz Atom feed top
2023-08-12 20:16 Tree Davies [this message]
2023-08-12 20:16 ` [PATCH 01/16] Staging: rtl8192e: Rename variable pBa in function rx_ts_delete_ba() Tree Davies
2023-08-12 20:16 ` [PATCH 02/16] Staging: rtl8192e: Rename variable pTS in function rtllib_rx_ADDBAReq() Tree Davies
2023-08-12 20:16 ` [PATCH 03/16] Staging: rtl8192e: Rename variable pRxTs in function rtllib_rx_DELBA() Tree Davies
2023-08-12 20:16 ` [PATCH 04/16] Staging: rtl8192e: Rename variable pRxTs in function rtllib_ts_init_del_ba() Tree Davies
2023-08-12 20:16 ` [PATCH 05/16] Staging: rtl8192e: Rename variable pRxTs in function rtllib_rx_ba_inact_timeout() Tree Davies
2023-08-12 20:16 ` [PATCH 06/16] Staging: rtl8192e: Rename variable pRxTs in function RxPktPendingTimeout() Tree Davies
2023-08-12 21:13 ` [PATCH 00/16] Staging: rtl8192e: Rename struct rx_ts_record references Nam Cao
2023-08-12 23:11 ` Tree Davies
2023-08-13 0:15 ` Tree Davies
2023-08-13 6:30 ` Greg KH
2023-08-14 17:27 ` Tree Davies
2023-08-20 0:47 Tree Davies
2023-08-20 4:40 ` Philipp Hortmann
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=20230812201702.83421-1-tdavies@darkphysics.net \
--to=tdavies@darkphysics.net \
--cc=anjan@momi.ca \
--cc=error27@gmail.com \
--cc=gregkh@linuxfoundation.org \
--cc=linux-kernel@vger.kernel.org \
--cc=linux-staging@lists.linux.dev \
--cc=philipp.g.hortmann@gmail.com \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®