mirror of https://lore.kernel.org/lkml/
 help / color / mirror / Atom feed
From: Tree Davies <tdavies@darkphysics.net>
To: gregkh@linuxfoundation.org, philipp.g.hortmann@gmail.com
Cc: linux-staging@lists.linux.dev, linux-kernel@vger.kernel.org,
	Tree Davies <tdavies@darkphysics.net>
Subject: [PATCH 0/6] Staging: rtl8192e: Series-A Rename struct rx_ts_record references
Date: Sat, 12 Aug 2023 23:50:29 -0700	[thread overview]
Message-ID: <20230813065035.95157-1-tdavies@darkphysics.net> (raw)

This is the First series, Series-A, of a 3 part patch-series, which should be 
applied in the order of A, B and then C. 

This 3 part patch series fixes checkpatch warning Avoid CamelCase, for 
all references of struct rx_ts_record, and renames them to rx_ts for 
consistency and readability. Each patch renames references for a single 
function.

These 6 patches were previously sent as patches 1 through 6,
of 16, on 8/12/2023 - 16:15:06 EST, but the email submission process
was interupted/throttled - thus why this is a 3 part series. Although
patches are the same, they are marked v2.

Thank you in advance to the reviewers
~ Tree 


Tree Davies (6):
  Staging: rtl8192e: Rename variable pBa in function rx_ts_delete_ba()
  Staging: rtl8192e: Rename variable pTS in function
    rtllib_rx_ADDBAReq()
  Staging: rtl8192e: Rename variable pRxTs in function rtllib_rx_DELBA()
  Staging: rtl8192e: Rename variable pRxTs in function
    rtllib_ts_init_del_ba()
  Staging: rtl8192e: Rename variable pRxTs in function
    rtllib_rx_ba_inact_timeout()
  Staging: rtl8192e: Rename variable pRxTs in function
    RxPktPendingTimeout()

 drivers/staging/rtl8192e/rtl819x_BAProc.c | 36 +++++++++++------------
 drivers/staging/rtl8192e/rtl819x_TSProc.c | 32 ++++++++++----------
 2 files changed, 34 insertions(+), 34 deletions(-)

-- 
2.41.0


             reply	other threads:[~2023-08-13  6:48 UTC|newest]

Thread overview: 10+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2023-08-13  6:50 Tree Davies [this message]
2023-08-13  6:50 ` [PATCH v2 1/6] Staging: rtl8192e: Rename variable pBa in function rx_ts_delete_ba() Tree Davies
2023-08-13  6:54   ` Greg KH
2023-08-13  6:50 ` [PATCH v2 2/6] Staging: rtl8192e: Rename variable pTS in function rtllib_rx_ADDBAReq() Tree Davies
2023-08-13  6:55   ` Greg KH
2023-08-13  7:11     ` Tree Davies
2023-08-13  6:50 ` [PATCH v2 3/6] Staging: rtl8192e: Rename variable pRxTs in function rtllib_rx_DELBA() Tree Davies
2023-08-13  6:50 ` [PATCH v2 4/6] Staging: rtl8192e: Rename variable pRxTs in function rtllib_ts_init_del_ba() Tree Davies
2023-08-13  6:50 ` [PATCH v2 5/6] Staging: rtl8192e: Rename variable pRxTs in function rtllib_rx_ba_inact_timeout() Tree Davies
2023-08-13  6:50 ` [PATCH v2 6/6] Staging: rtl8192e: Rename variable pRxTs in function RxPktPendingTimeout() Tree Davies

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=20230813065035.95157-1-tdavies@darkphysics.net \
    --to=tdavies@darkphysics.net \
    --cc=gregkh@linuxfoundation.org \
    --cc=linux-kernel@vger.kernel.org \
    --cc=linux-staging@lists.linux.dev \
    --cc=philipp.g.hortmann@gmail.com \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox

all inboxes | Powered by JetHome®