From: Tree Davies <tdavies@darkphysics.net>
To: gregkh@linuxfoundation.org, philipp.g.hortmann@gmail.com, anjan@momi.ca
Cc: linux-staging@lists.linux.dev, linux-kernel@vger.kernel.org,
Tree Davies <tdavies@darkphysics.net>
Subject: [PATCH v4 00/16] Staging: rtl8192e: Rename struct rx_ts_record references
Date: Fri, 25 Aug 2023 07:08:31 -0700 [thread overview]
Message-ID: <20230825140847.501113-1-tdavies@darkphysics.net> (raw)
The goal of this series is to fix checkpatch warning Avoid CamelCase,
for all references of struct rx_ts_record. In most cases renames the
references to, ts, to make the naming consistent.
Thank you in advance to the reviewers,
~ Tree
Tree Davies (16):
Staging: rtl8192e: Rename variable pRxTs in function rx_ts_delete_ba()
Staging: rtl8192e: Rename variable pTS in function
rtllib_rx_ADDBAReq()
Staging: rtl8192e: Rename variable pRxTs in function rtllib_rx_DELBA()
Staging: rtl8192e: Rename variable pRxTs in function
rtllib_ts_init_del_ba()
Staging: rtl8192e: Rename variable pRxTs in function
rtllib_rx_ba_inact_timeout()
Staging: rtl8192e: Rename variable pRxTs in function
RxPktPendingTimeout()
Staging: rtl8192e: Rename variable pTS in function ResetRxTsEntry()
Staging: rtl8192e: Rename variable pRxTS in function TSInitialize()
Staging: rtl8192e: Rename variable tmp in function GetTs()
Staging: rtl8192e: Rename variable pRxTS in function RemoveTsEntry()
Staging: rtl8192e: Rename variable pTS in function prototype
rtllib_FlushRxTsPendingPkts()
Staging: rtl8192e: Rename variable pTS in function AddReorderEntry()
Staging: rtl8192e: Rename variable pTS in function
rtllib_FlushRxTsPendingPkts()
Staging: rtl8192e: Rename variable pTS in function
RxReorderIndicatePacket()
Staging: rtl8192e: Rename variable pRxTS in function
rtllib_rx_check_duplicate()
Staging: rtl8192e: Rename variable pTS in function
rtllib_rx_InfraAdhoc()
drivers/staging/rtl8192e/rtl819x_BAProc.c | 36 ++++-----
drivers/staging/rtl8192e/rtl819x_TSProc.c | 73 +++++++++---------
drivers/staging/rtl8192e/rtllib.h | 2 +-
drivers/staging/rtl8192e/rtllib_rx.c | 94 +++++++++++------------
4 files changed, 102 insertions(+), 103 deletions(-)
--
2.41.0
next reply other threads:[~2023-08-25 14:08 UTC|newest]
Thread overview: 18+ messages / expand[flat|nested] mbox.gz Atom feed top
2023-08-25 14:08 Tree Davies [this message]
2023-08-25 14:08 ` [PATCH v4 01/16] Staging: rtl8192e: Rename variable pRxTs in function rx_ts_delete_ba() Tree Davies
2023-08-25 14:08 ` [PATCH v4 02/16] Staging: rtl8192e: Rename variable pTS in function rtllib_rx_ADDBAReq() Tree Davies
2023-08-25 14:08 ` [PATCH v4 03/16] Staging: rtl8192e: Rename variable pRxTs in function rtllib_rx_DELBA() Tree Davies
2023-08-25 14:08 ` [PATCH v4 04/16] Staging: rtl8192e: Rename variable pRxTs in function rtllib_ts_init_del_ba() Tree Davies
2023-08-25 14:08 ` [PATCH v4 05/16] Staging: rtl8192e: Rename variable pRxTs in function rtllib_rx_ba_inact_timeout() Tree Davies
2023-08-25 14:08 ` [PATCH v4 06/16] Staging: rtl8192e: Rename variable pRxTs in function RxPktPendingTimeout() Tree Davies
2023-08-25 14:08 ` [PATCH v4 07/16] Staging: rtl8192e: Rename variable pTS in function ResetRxTsEntry() Tree Davies
2023-08-25 14:08 ` [PATCH v4 08/16] Staging: rtl8192e: Rename variable pRxTS in function TSInitialize() Tree Davies
2023-08-25 14:08 ` [PATCH v4 09/16] Staging: rtl8192e: Rename variable tmp in function GetTs() Tree Davies
2023-08-25 14:08 ` [PATCH v4 10/16] Staging: rtl8192e: Rename variable pRxTS in function RemoveTsEntry() Tree Davies
2023-08-25 14:08 ` [PATCH v4 11/16] Staging: rtl8192e: Rename variable pTS in function prototype rtllib_FlushRxTsPendingPkts() Tree Davies
2023-08-25 14:08 ` [PATCH v4 12/16] Staging: rtl8192e: Rename variable pTS in function AddReorderEntry() Tree Davies
2023-08-25 14:08 ` [PATCH v4 13/16] Staging: rtl8192e: Rename variable pTS in function rtllib_FlushRxTsPendingPkts() Tree Davies
2023-08-25 14:08 ` [PATCH v4 14/16] Staging: rtl8192e: Rename variable pTS in function RxReorderIndicatePacket() Tree Davies
2023-08-25 14:08 ` [PATCH v4 15/16] Staging: rtl8192e: Rename variable pRxTS in function rtllib_rx_check_duplicate() Tree Davies
2023-08-25 14:08 ` [PATCH v4 16/16] Staging: rtl8192e: Rename variable pTS in function rtllib_rx_InfraAdhoc() Tree Davies
2023-08-25 19:42 ` [PATCH v4 00/16] Staging: rtl8192e: Rename struct rx_ts_record references Philipp Hortmann
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=20230825140847.501113-1-tdavies@darkphysics.net \
--to=tdavies@darkphysics.net \
--cc=anjan@momi.ca \
--cc=gregkh@linuxfoundation.org \
--cc=linux-kernel@vger.kernel.org \
--cc=linux-staging@lists.linux.dev \
--cc=philipp.g.hortmann@gmail.com \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®