From: Dave Airlie <airlied@gmail.com>
To: Andi Kleen <andi@firstfloor.org>
Cc: linux-kernel@vger.kernel.org
Subject: Re: [PATCH] DRM: Rename clamp variable
Date: Mon, 21 Dec 2009 15:39:22 +1000 [thread overview]
Message-ID: <21d7e9970912202139j1039a647oc43affa4be6990af@mail.gmail.com> (raw)
In-Reply-To: <20091221012447.GA24782@basil.fritz.box>
On Mon, Dec 21, 2009 at 11:24 AM, Andi Kleen <andi@firstfloor.org> wrote:
> DRM: Rename clamp variable
>
> linux/kernel.h has a "clamp" macro, but r300_cmdbuf also uses a variable
> with the same name. Right now it doesn't seem to include the header,
> but sooner or later someone will. So better rename the variable
> now.
>
> Signed-off-by: Andi Kleen <ak@linux.intel.com>
Queued for drm-core-next, will push to Linus in next push.
Thanks,
Dave.
prev parent reply other threads:[~2009-12-21 5:39 UTC|newest]
Thread overview: 2+ messages / expand[flat|nested] mbox.gz Atom feed top
2009-12-21 1:24 Andi Kleen
2009-12-21 5:39 ` Dave Airlie [this message]
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=21d7e9970912202139j1039a647oc43affa4be6990af@mail.gmail.com \
--to=airlied@gmail.com \
--cc=andi@firstfloor.org \
--cc=linux-kernel@vger.kernel.org \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®