From mboxrd@z Thu Jan 1 00:00:00 1970 Return-Path: Received: (majordomo@vger.kernel.org) by vger.kernel.org via listexpand id S1753080AbcHPHXQ (ORCPT ); Tue, 16 Aug 2016 03:23:16 -0400 Received: from mx2.suse.de ([195.135.220.15]:50526 "EHLO mx2.suse.de" rhost-flags-OK-OK-OK-OK) by vger.kernel.org with ESMTP id S1750785AbcHPHXP (ORCPT ); Tue, 16 Aug 2016 03:23:15 -0400 Subject: Re: [PATCH v2 4/6] mm/page_ext: rename offset to index To: js1304@gmail.com, Andrew Morton References: <1471315879-32294-1-git-send-email-iamjoonsoo.kim@lge.com> <1471315879-32294-5-git-send-email-iamjoonsoo.kim@lge.com> Cc: Minchan Kim , Michal Hocko , Sergey Senozhatsky , linux-kernel@vger.kernel.org, linux-mm@kvack.org, Joonsoo Kim From: Vlastimil Babka Message-ID: <2be8d758-0d61-30a0-9ccc-e74c69f0438a@suse.cz> Date: Tue, 16 Aug 2016 09:23:13 +0200 User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Thunderbird/45.2 MIME-Version: 1.0 In-Reply-To: <1471315879-32294-5-git-send-email-iamjoonsoo.kim@lge.com> Content-Type: text/plain; charset=utf-8; format=flowed Content-Transfer-Encoding: 7bit Sender: linux-kernel-owner@vger.kernel.org List-ID: X-Mailing-List: linux-kernel@vger.kernel.org On 08/16/2016 04:51 AM, js1304@gmail.com wrote: > From: Joonsoo Kim > > Here, 'offset' means entry index in page_ext array. Following patch > will use 'offset' for field offset in each entry so rename current > 'offset' to prevent confusion. > > Signed-off-by: Joonsoo Kim Acked-by: Vlastimil Babka