- Remove ugly '#ifdef MODULE's - Use the __exit attribute on sbpcd_exit() - Don't rename sbpcd_init() to __sbpcd_init() in modules - Make sbpcd_init() and sbpcd_exit() static - Ensure sbpcd_init() is actually called when the driver is compiled in to the kernel Signed-off-by: Ross Kendall Axe