mirror of https://lore.kernel.org/lkml/
 help / color / mirror / Atom feed
From: Stefan Seyfried <seife@suse.de>
To: Blaisorblade <blaisorblade@yahoo.it>
Cc: Dave Jones <davej@redhat.com>,
	LKML <linux-kernel@vger.kernel.org>,
	Alexander Clouter <alex@digriz.org.uk>,
	Andrew Morton <akpm@osdl.org>
Subject: Re: [2.6.14] Cpufreq_ondemand sysfs names change
Date: Thu, 29 Sep 2005 10:54:01 +0200	[thread overview]
Message-ID: <433BABA9.8070908@suse.de> (raw)
In-Reply-To: <200509271851.36706.blaisorblade@yahoo.it>

Blaisorblade wrote:

> *) to rename the flag to ignore_nice_load or ignore_nice_tasks, to avoid 
> burning the user too much. Very few people use it now, but let's help them.

I use it and i have even "fixed" my applications to use the "wrong" flag.

>> My thinking too, its a relatively new feature and when I have looked around
>> very few userland tools even tinker with ondemand so either we do it now or
>> not at all...or rather we do it later and listen to everyone complain :)

so the early birds are doomed? ;-)
I'll bite the bullet if this "flip the meaning" gets in, but i don't
like it. I'll have to check for the kernel version in my userspace code,
then which is generally a bad idea IMO.
-- 
Stefan Seyfried                  \ "I didn't want to write for pay. I
QA / R&D Team Mobile Devices      \ wanted to be paid for what I write."
SUSE LINUX Products GmbH, Nürnberg \                    -- Leonard Cohen

  parent reply	other threads:[~2005-09-29  8:54 UTC|newest]

Thread overview: 5+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
     [not found] <200508232108.26248.blaisorblade@yahoo.it>
     [not found] ` <200509101536.10307.blaisorblade@yahoo.it>
     [not found]   ` <20050910140148.GC7072@inskipp.digriz.org.uk>
2005-09-27 16:51     ` [2.6.14] Cpufreq_ondemand sysfs names change (was: Re: CPUFreq_ondemand: misnamed ignore_nice attribute) Blaisorblade
2005-09-28 21:56       ` Alexander Clouter
2005-09-29  8:54       ` Stefan Seyfried [this message]
2005-09-29  9:45         ` [2.6.14] Cpufreq_ondemand sysfs names change Alexander Clouter
2005-09-29 12:03         ` Blaisorblade

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=433BABA9.8070908@suse.de \
    --to=seife@suse.de \
    --cc=akpm@osdl.org \
    --cc=alex@digriz.org.uk \
    --cc=blaisorblade@yahoo.it \
    --cc=davej@redhat.com \
    --cc=linux-kernel@vger.kernel.org \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox

all inboxes | Powered by JetHome®