I have updated the group number type patches with a new name for the type. Changed type name from ext4_grpnum_t to ext4_group_t. The patches have been tested with regular fsx and fsstress tests of the patch queue. These patches are based on the current ext4-patch-queue, and replace the current grpnum_t patches currently in the queue. Thanks Avantika ---