This patch changes two places from the last one, * removing gnttab_v1_ops * change update_grant_entry_v1 into gnttab_update_entry_v1 Thanks Annie On 2011-11-19 0:04, Ian Campbell wrote: >>>> +static struct gnttab_ops gnttab_v1_ops = { >>>> + .map_frames = gnttab_map_frames_v1, >>>> + .unmap_frames = gnttab_unmap_frames_v1, >>>> + .update_entry = update_grant_entry_v1, >>>> >>> Any reason this one is not gnttab_foo? >>> >> Actually no, just keep the original name of this function. I'd like to >> change it, maybe gnttab_update_entry_v1 is better? > I think so. Similarly for the v2 variant. > > Ian. > >