From mboxrd@z Thu Jan 1 00:00:00 1970 Return-Path: Received: (majordomo@vger.kernel.org) by vger.kernel.org via listexpand id S1752378AbcDZLBv (ORCPT ); Tue, 26 Apr 2016 07:01:51 -0400 Received: from mout.kundenserver.de ([212.227.126.133]:58949 "EHLO mout.kundenserver.de" rhost-flags-OK-OK-OK-OK) by vger.kernel.org with ESMTP id S1751221AbcDZLBt (ORCPT ); Tue, 26 Apr 2016 07:01:49 -0400 From: Arnd Bergmann To: linux-arm-kernel@lists.infradead.org Cc: Wei Xu , Russell King , linux-kernel@vger.kernel.org, Jiancheng Xue , Haojian Zhuang , Haifeng Yan , Olof Johansson Subject: Re: [PATCH] ARM: debug: remove extraneous DEBUG_HI3716_UART option Date: Tue, 26 Apr 2016 13:01:09 +0200 Message-ID: <5182022.a4Nr98h1hf@wuerfel> User-Agent: KMail/4.11.5 (Linux/3.16.0-10-generic; KDE/4.11.5; x86_64; ; ) In-Reply-To: <571F2733.6070609@hisilicon.com> References: <1461590006-1395429-1-git-send-email-arnd@arndb.de> <571F2733.6070609@hisilicon.com> MIME-Version: 1.0 Content-Transfer-Encoding: 7Bit Content-Type: text/plain; charset="us-ascii" X-Provags-ID: V03:K0:uhRluuIBBiTkShsUcp3ylPuGH12q+PMgWsRej7Q3148ST+1U6eH SgBYuWa2LO8UsnnLR0fLcdWLw5Qroq0XeW83poWyUkBbJvgDX9Awv5MJGRu34gCPYF9lrM8 CSoNxNBINIeIHshnkCoYY8wD8W3hehVD3mRlt51qQ/zR/aaaKN6R+AWloJ9LFzaPQ1QgtJ4 KqS2N82BV4hLNq2a0mEFg== X-UI-Out-Filterresults: notjunk:1;V01:K0:YhudOw2bPMA=:HkTgB4C+ddIbPxj97HpAT/ tTJDAg+dG5vjONRBMAn6RJC9ejM+unAhut5wP7Q6QQpV6dVSh97yMDfQup+LmlMI0oO5jSDK/ tt8sVsA/epU/XcWOTkI8gK7z+IsjPJGK4/uS+I8r613Z3Ig7f/wEmpeofPoO/SEl1nKN3ZFJM a/VgTcgZmkBzrIQhP42VXgdarvwPjLaN57+cctflqtAYgSQ9ZiG5//oehQQJ54DKuZtm9liKx UOE2fjI3ZHfzeO/UkkaXkILxa2QO1M5DK8AuSHYuFKgtONdwPIVd676SlusDu7eFV0VzyWKS2 pyEi6uUy4vVvenj3+ZZHuAwedwqBgA5ergrCQgcacxL2nlLqzqL+72rSJHUEoNeSTAXkbMH3v x7PKaQTBkKbGGFo83dJzoS9B505N5rYKf1hyWZ8ochujDhILYK5PttiUCyclR0OPoWsXpIsoV P/YMFi5VP5FNIBJUW1HAFzx+4FpkvCUH6tOJTMHTeFsvS9ut3nNmenCAAI0muessH64xgQOv9 K2ShPBTl6gF7L4zxTxl/fkCtH9WaKomp82NhiFmRpyodZdS2+JQQjzNDfTtKcP1bdngRxWNcC gtQLO5VY0S8yb34S5RBfV3nx4AE9qNxWw6BahDzXW4MIKilSfrytnZS64QOMOm+vfQD7WVaO3 jSr2MEuBEhguDVFOACvp0o6QKs9KOlH2UEXxirbvn79p4t/5VSBFP3n/A3tPxnIxgh+6ybwl8 /ZwnTG2ZGDSSFzL7 Sender: linux-kernel-owner@vger.kernel.org List-ID: X-Mailing-List: linux-kernel@vger.kernel.org On Tuesday 26 April 2016 09:30:43 Wei Xu wrote: > Hi Arnd, > > On 25/04/2016 14:13, Arnd Bergmann wrote: > > DEBUG_HI3716_UART was supposed to be renamed to DEBUG_HIX5HD2_UART, but > > accidentally both got left in place, which results in a build error when > > CONFIG_DEBUG_UART_PHYS is not set as it should be. > > > > This removes the old symbol. > > > > Signed-off-by: Arnd Bergmann > > Fixes: 12aae3097454 ("ARM: debug: Rename Hi3716 to HIX5HD2") > > --- > > arch/arm/Kconfig.debug | 8 -------- > > 1 file changed, 8 deletions(-) > > Thanks! > Fine to me. > Should I pick up it and send a pull request or > will you directly pick up it? I have put it into the next/cleanup branch now, and added your Acked-by: Wei Xu Thanks, Arnd